PC Applications forum

General discussion

I tryed unistall NIS with faliure!. Help still needed!.

by Villa / November 1, 2004 5:59 AM PST

I did step by step everything but I couldn't uninstall from "ad/remove programs".
"INTERNAL ERROR 2753".
NM.exe.82434E30_423F_11D3_AF4B_00600811C705.
Help!

Discussion is locked
You are posting a reply to: I tryed unistall NIS with faliure!. Help still needed!.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I tryed unistall NIS with faliure!. Help still needed!.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: I tryed unistall NIS with faliure!. Help still needed!.
by glb613 / November 1, 2004 6:31 AM PST

What did you do first? Have your tried doing a system restore? Do you have the installation disk? With the error messages you are getting, you may need to reinstall it to uninstall it properly.

I had NIS factory installed on a new computer I bought. I had a time getting it completely removed. I started by uninstalling it through add/remove programs. Then I did a search and deleted all folders with either Norton or Symantec. And I finally had to remove all entries for Symantec in the registry. It was only after I did that was I able to install NAV which I had purchased earlier.

Collapse -
New post? Why?
by R. Proffitt Forum moderator / November 1, 2004 6:31 AM PST

Rather than clutter the board, just add your new information in your old post so we keep all the information together.

Bob

Collapse -
Uninstalling NIS2005
by chesswife / February 18, 2005 3:53 AM PST

I wish I could suggest something easy! I had the same problem, and I finally fixed it by performing my first system recovery. Now everything works much better, including NIS. I don't know why NIS is such a problem. I tried to reinstall because the live update feature was not working. Now it works fine. I hope you are using another firewall until you get it fixed.

Collapse -
Removing NIS
by slc7 / February 19, 2005 12:40 AM PST

This is apparently a common problem. Go to symantec.co site for instructions. Cut and pass the following link--hopefully it will get you to the right place. If not, you will have to go to symantec.com-->support and navigate your way. Good luck--this is a hard program to get rid of.
http://service1.symantec.com/SUPPORT/nav.nsf/d4578f66d8f00a0188256d4e006aaa94/dfac9bfeeb7918f288256e35005cd80d?OpenDocument&prod=Norton%20Internet%20Security&ver=2004%20for%20Windows%2098/Me/2000/XP&src=sg&pcode=nis&svy=&csm=no

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?