Question

I need some help with fixing internet speed

Aug 29, 2017 7:19PM PDT

I'm having huge internet download speed issues. I pay my ISP for 75-100Mb/s. I have 2 XB1's. One wired and 1 on wifi. They only download at 10Mb/s or less. They are the only devices on the secured network. I thought my Arris Surfboard modem may have been causing the issue, so I rented a different modem from my ISP today. Still having same issue. Tried a different brand router, speed got better for 5min, then the issue came back. I tried my Arris modem straight to a computer and got 134Mb/s for about 5 min, then back to below 10. I have a tech coming out Saturday, but this is bs. Any help is appreciated.

Discussion is locked

Follow
Reply to: I need some help with fixing internet speed
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: I need some help with fixing internet speed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
What is this " the secured network. "?
Aug 30, 2017 9:14AM PDT

I've found many secured networks to get hammered with low speeds. Fixes are all over the map so I'll wait to read what isn't stock here.

- Collapse -
Secured network
Aug 30, 2017 2:38PM PDT

The secured network is my network. I hid the SSID's and added a password to both.

- Collapse -
Wish I could help.
Aug 30, 2017 3:43PM PDT

Due to what breaks with hidden SSIDs, I can't help here.

- Collapse -
I think you need more. Why I don't support this setup.
Aug 31, 2017 9:11AM PDT
- Collapse -
Answer
Line Issue Likely is the Cause
Aug 31, 2017 9:05AM PDT

It looks like there is a line issue that is causing your 75-100 Mb/s Internet service to be delivering 10 Mb/s or less, even with a different modem that was rented from your ISP. You may want to run a speed test on the wired connection before the tech arrives on Saturday. This will provide him/her with Ethernet adapter connectivity information.

- Collapse -
I agree, it's nothing you can do.
Dec 6, 2017 7:00AM PST

It's from the ISP. Either they have a problem with the lines, or they are illegally "throttling" you. The only thing you might could try, if that IP address is being throttled, is to go into the router, and release the lease, leave it off for a day, then reconnect and hope the ISP gave someone else that IP address and you get a fast clean one assigned.

Otherwise, get a new ISP.

This is cable, or FIOS? Or is it from a local wifi "hotspot" the ISP has in your area?

CNET Forums

Forum Info