Computer Newbies forum

General discussion

I need help.

can anyone tell me how to run activeX controls and plugins without a box popping up asking me if I want to run them, this is happening eveytime I click on a new page or reading emails, it's really annoying. Please keep any answers as simple as possible as I regard myself as computer illterate, thanks.

Discussion is locked
You are posting a reply to: I need help.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I need help.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do not run ActiveX on emails!

In reply to: I need help.

This is a means for bad people that sent you SPAM and VIRUS and more to infect your PC.

Don't fix it.


Collapse -
Re: I need help.

In reply to: I need help.


Active X Controls allows Web Pages to interact with windows. Providing you some extra bells, whistles and horns. (simplifed)

As Bob stated do not change your settings. ActiveX Controls are hooked deep into Windows. Thur the ActiveX Controls a craker can gain control of your computer.

Others will be joining in to expand on this subject.

also see,

>scroll down to ShieldsUp!<
follow the on screen prompts


Collapse -
Re: I need help.

In reply to: I need help.


It sounds like your ActiveX settings are set to "Prompt". You can either change the settings to "Enable" which will make your computer LESS SECURE and vulnerable to every hijacker on the net....., or you can change the settings to "Disable" which will stop ActiveX from running, stop the ActiveX warnings, make your computer MORE SECURE and most of the time, you won't notice the change. The settings can be found from Internet Explorer by clicking on "Tools" in the upper left, choose "Internet Options", then click on the "Security" tab, click once on the Internet icon (the world globe) to highlight it, then click on the "Custom Level" button. "Download Signed ActiveX Controls" and "Run ActiveX Controls and Plug-ins" are the settings which are probably set to "Prompt" currently.

Which e-mail program? If you're using Outlook Express/Outlook, you should be able to stop the ActiveX warnings and make the e-mail safer by changing your settings to the "Restricted Sites" zone like this:

Open Outlook Express, click on "Tools" in the upper left, choose "Options". When that loads, click on the "Security" tab. Make sure the "Restricted Sites Zone" option is selected, then click on "Apply", then OK.

Hope this helps.


Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.