Deefan,

A couple of things you can try:

1. Open the Control Panel, then double click on the "Internet Options" icon. When that loads, click on the "Advanced" tab, then scroll down to the "Multimedia" section and make sure there is a CHECK mark in the "Show Pictures" box and that you UNCHECK the box that says: "Show image download placeholders". Immediately above that, in the "Virtual Machine" section, make sure that there is a CHECK mark in the box next to "JIT compiler for virtual machine enabled". Click on "Apply", then OK. That should help.

2. If it doesn't fix the issue, try downloading and installing the newest Sun Java Virtual Machine from the link below:

http://java.sun.com/j2se/1.4.2/download.html

After access the page from the link above, then click on the "Download J2SE JRE" link just below the "J2SE v 1.4.2_05 JRE includes the JVM technology" section. At the next page, "Accept" the license and afterwards, click on the "Full Offline Installation" package for Windows platforms to download the full installer file to your desktop. Once it's there, get off the internet, shut down all background programs, then double click on the file to install.

Hope this helps.

Grif