General discussion

I lost my wireless connection

I work with a Dell Latitude D510 laptop with a Netgear WGR614v6 wireless router. I have been using this router for the past few years. All of a sudden yesterday, I noticed that my signal strength was very low. I also realized that I was getting a signal from a neighboring unsecured source. I can't seem to reconnect to my own router. It intermittenly shows up when I right click on 'View Available Wireless Networks'.

Any help will be appreciated.

Discussion is locked

Follow
Reply to: I lost my wireless connection
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: I lost my wireless connection
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
(NT) Have you contacted your ISP ?
- Collapse -
change channel on your wireless router...

have you tried that? This happens every so often when neighbors' wireless come online. It's a conflict between the two wireless signals trying to use the same frequency. See your router manual on how to do this.

- Collapse -
This is a good suggestion.

To change the channel on your router:

1. Go to your router's settings page (usually 192.168.0.1 or 192.168.1.1, type these in your web browser's address bar. The credentials needed will be "admin" for user and "password" for password unless you have changed them)

2. Click "Wireless Settings" on the left side pane.

3. Change the "Channel" drop down box to the farthest number away from the current channel.

4. Click "Apply" at the bottom of the page.

5. Turn off the router and turn it back on after it's done, for good measure.

(Note: these instructions may differ a bit from your configuration.)

Hope this works, tell us if it doesn't.

CNET Forums

Forum Info