Question

I have problems opening some installers

Sometimes, when I download something from the internet, I get a pop up that says "This installation package could not be opened. Verify that the package exists..."
My question is: Is this a common problem? I have tried a couple youtube videos but to no avail. Does anyone know a fix for this?

Discussion is locked

Answer
Follow
Reply to: I have problems opening some installers
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: I have problems opening some installers
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
The author or company fixes their installer.

There's some issue with the app. As I don't see the app mentioned we have to wait for more detail.

- Collapse -
Sorry I did not specify this.

This happens to me on multiple occasions with various different installing packages. Not all the same app.

- Collapse -
Re: specify

"sometimes" and "something" still is rather vague. Please give an example (what file from what site) so we can try also.

And please tell what you mean with "download". Is it "run from my download folder after saving the downloaded file" or something else?

- Collapse -
Let's share a prior similar complaint.

The member was having install problems with a few apps. Turns out they were getting the app or games with a Torrent system. Once we tried the game using the maker's install system the problem vanished.

And you betcha they asked why the Torrent downloads didn't work.

CNET Forums

Forum Info