Computer Help forum

Question

I have internett, but can't access it

by knuttr / October 8, 2015 12:32 PM PDT

Hi!
I recently came from holyday, and turned on the PC. It said I had internet but when I went on chrome, not internet access. It says; DNS_PROBE_FINISHED and DNS_PROBE_STARTED

All my other PC's are working fine.

Here is what it says when i type "ipconfig" on CMD:

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::ccdd:56f4:269b:7cc0%2
Autoconfiguration IPv4 Address. . : 169.HIDING REST
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Tunnel adapter isatap.{036390AA-826A-4E93-9D4A-225C693E62E2}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

I tried:

-cmd: dnsflush
-cmd: c:\netsh winsock reset
-cmd ipconfig /releasel
ipconfig /all
ipconfig /flushdns
ipconfig /renew

netsh int ip set dns
-Restore PC a few days back.

Nothing helped.

Really need help!

Discussion is locked
You are posting a reply to: I have internett, but can't access it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I have internett, but can't access it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
There's no internet there.
by R. Proffitt Forum moderator / October 8, 2015 12:55 PM PDT

169.something is self assigned when there is no reply from the DHCP server. Since I can't tell what PC, OS and more all I can share is that 169.something tells you something. Not much but something.

Collapse -
Answer
Assuming It's A Laptop....
by Grif Thomas Forum moderator / October 8, 2015 3:04 PM PDT

...And assuming you haven't tried plugging the ethernet cable in to run a "wired" connection...... Did you accidentally turn off the wireless adapter? There should be a switch, of some sort, on the side or front of the computer.

Checked Device Manager to see if the ethernet and wireless drivers are installed?

Hope this helps.

Grif

Collapse -
Answer
Solution
by patrickCroner / October 12, 2015 1:37 PM PDT

Go to START and Run and type the following commands:
cmd (enter)

c:\netsh winsock reset (enter)

remember to restart your computer

Best of luck,

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?