Question

I have a question

Today, In my computer .It linked wifi.but some application software can't use,others can use.What's the problem?

Discussion is locked
Follow
Reply to: I have a question
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: I have a question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: WiFi

- Those application software that can't use WiFi, does that work when you connect with an Ethernet cable?
- What application software exactly?
- What changed since it last worked?

- Collapse -
RE

I also tried to connect with an Ethernet,but it works the same.
I can use chatting app,but searching app does't work.
I am sorry i cant answer your third question.because i really don't know.except some application software can't use,others can use.

- Collapse -
Re: Re

How do you mean "it works the same"?
- Your chatting app works via Ethernet and via Wifi. That's right?
- Your searching app doesn't work via WiFi, but it works via Ethernet. That's right also? Or doesn't it work via Ethernet either?

- What device (PC, laptop, tablet, phone)?
- What make and model?
- When did it last work correctly?
- What OS?
- What is your chatting app?
- What is your searching app?

- Collapse -
Thanks

I am sorry to bother you.
I restarted the computer a lot of times.Just now it restored.
THX

CNET Forums

Forum Info