Question

I cant get my blu-ray connected to the internet

Hello everyone i have a samsung blu-ray player (BD-C5500T) that I want to connect to the internet so I can use netflix. I live in Canada and using shaw as my provider. I tried to connect my player and when doing the network test everything passes until i get to "Internet service test" at which point i get an "the http port is disabled". I tried everything that I could, I tried intering the IP/DNS addresses manually to no avail. I also tried connecting my player directly to the modem (a Motorola SB5102 cable modem) and at which point it fails at "gateway ping". I am using a D-link 802.11 wireless router but i have my player connected wired via a eathernet cable. I am out of ideas. I even updated the firmware to my blu ray player to no avail. Any help would be greatly appreciated as I am a total newbie at this and can't find a solution. Thank you kindly in advance!

Discussion is locked
Follow
Reply to: I cant get my blu-ray connected to the internet
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: I cant get my blu-ray connected to the internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Remember

Any firewall will be a problem. Look in the Cnet Networking forum for the Samsung Owner's start here post.

The direct connection usually fails for the reason we forgot to power cycle the cable modem.
Bob

- Collapse -
(NT) Thanks Bob
- Collapse -
Thanks Bob

Thanks for the link I will have a look! It must be a firewall setting from Shaw itself perhaps? Since I am trying it direct to the modem, i couldn't imagine it is a settin on my comp right? I also tried to power cycle the modem but that didn't work either. I manually entered the IP address, subnet mask, gateway and DNS which I found under my network settings in the computer and that didn't work either. I'll have a look at the link you gave me!

- Collapse -
Answer
Since you were able to update the fireware which...

means the internet connection was ok. Have you ask Netflix for help? As for my own experience, my Samsung almost installed itself, it was so easy. Here's what I did. I joined Netflix using my computer, then I hookup the Samsung and turned it and netflix on. It gives me some activation numbers which I enter through the computer. That was it.

- Collapse -
Thanks Ahtoi

Thanks Ahtoi,

I upgraded my software via a USB flash drive without connecting to the net. My problem is that the network test fails at the internet connection so I can't get into the net at all through my player. I will try joining netflix first and doing what you did and see if this works. thanks for your advice!

CNET Forums