Windows Vista forum

General discussion

I am on dial-up and Vista connects to Internet automatically

by Donna5708 / June 30, 2008 8:26 AM PDT

I have an Inspiron 530 E4600 desktop, 3MB of ram, 320 GB HD.

I live in the country and I have to use dial-up to connect to the Internet.

After I disconnect from the Internet, this computer will connect automatically when I am not around. Since I have just one telephone line, this computer connecting automatically keeps my line tied up.

Would there be some software trying to update itself to make this computer connect to the Internet?

Is there something I can uncheck to get this computer to stop connecting to the Internet when I am not around?

I noticed in MSCONFIG there is a tab labeled Services. Can I disable some of that stuff or would that help?

I am desperate, I have talked to Dell but they were not helpful.

Any suggestions, would be greatly appreciated.

Thanks,
Donna

Discussion is locked
You are posting a reply to: I am on dial-up and Vista connects to Internet automatically
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: I am on dial-up and Vista connects to Internet automatically
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Link, comments.
by R. Proffitt Forum moderator / June 30, 2008 9:14 AM PDT
Collapse -
Dial up modem
by anmor / June 30, 2008 9:24 AM PDT

copied from the Microsoft website:
Autodial is enabled by default, but you can choose where you want to enable it.

1. Open Network Connections by clicking the Start button , clicking Control Panel, clicking Network and Internet, clicking Network and Sharing Center, and then clicking Manage network connections.

2. Press the ALT key, click the Advanced menu, and then click Remote Access Preferences.

3. On the Autodial tab, select the check box next to the location where you want to enable autodial, and then click OK.

Link to M$ site: http://windowshelp.microsoft.com/Windows/en-US/help/aecee057-6a73-44de-a054-ffab75ae6a841033.mspx#ECF

Collapse -
Vista keeps connecting on its own
by Donna5708 / June 30, 2008 11:03 AM PDT
In reply to: Dial up modem

Thanks, Bob and Anmor for your responses. Unfortunately, when I tried the 2 solutions my computer still was connecting on its own.

While I was using my laptop, the desktop with vista tried to connect. Of course it didn't get to because I was already on the Internet. When I checked the desktop there were 2 message boxes, one said "error connecting" and the other one said "Dialing Properties". On the dialing properties, one option was "Connect Automatic" That box was checked, so I unchecked it and so far it has been 2 1/2 hours and the desktop has not tried to connect on its own.

I do not know how to find that "connect automatically" box other than when the computer could not connect.

Thanks again,
Donna

Collapse -
In addition to that...
by glenn30 / July 1, 2008 2:04 AM PDT

Mine is set to "Never dial a connection". Control Panel>Internet Options>Internet Properties>Connections Tab>Tick "Never dial a connection. This procedure makes all connections manual.

Changes a bit the way you get online. My method is to right click the monitor icon in the lower right tray... then follow the prompts. I like this methods as there is some assurance the modem will never go online unless I authorize it. Don't like it just undo what you did. Grin

Just information... hope it helps!

Glenn

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!