HolidayBuyer's Guide

Windows 7 forum

General discussion

Hyperlinks in Email not working

by SnowBlossom1062 / June 23, 2010 9:56 AM PDT

I have Windows 7 on my computer. With IE8 as the default browser. I use AOL for my E-mail provider. For the past two days, the hyperliniks in my e-mail don't work when I click on them. I have the e-mail settings set to allow hyperlinks to work. IE8 is set to the default browser. I do have firefox also on the computer. But, removed it to see if that was maybe causing issues. No change.

I re-installed the software for my mouse. Thinking maybe it became corrupted. No change.

The computer is an emachines.

I thought of reverting back to IE7. But, not sure how to go about removing IE8 from the computer. And, where to find IE7 to download.
Could IE8 be the problem???

Thanks,Marcie


Kasperskys says there are no virus's detected. Computer scan says everything is running as it should be.

I'm not computer smart. So, keep suggestions in "laypeoples" terms please.

Discussion is locked
You are posting a reply to: Hyperlinks in Email not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Hyperlinks in Email not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You do realize
by Jimmy Greystone / June 23, 2010 10:33 AM PDT

You do realize that by clicking on links in emails, you put yourself at significantly higher risk of attracting spam, malware, and other unwanted pests, right? And using IE is not doing you any favors either.

I will also say, this has absolutely NOTHING to do with the software for your mouse. It's far more likely something to do with AOL's shoddy software. You'd be well advised to do at least three things.

1: Migrate away from AOL, and the sooner the better

2: Stop clicking on links in emails

3: Stop using Internet Explorer as your primary browser, or at all even

Collapse -
Try a recent discussion.
by R. Proffitt Forum moderator / September 6, 2012 12:17 AM PDT

They installed Chrome and let it be the default, then back to IE and let it be the default and it worked. My thought is their use of registry cleaners or settings in the security but in short, this is a security risk. YOUR CHOICE to try what others did or to try the old fix of file association fixes for .HTM and .HTML.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.