Question

HW-E551 Soundbar sounds tinny and wont turn on automatically

Hi there.

I've just bought a 46" ES8000 TV and HW-E551 soundbar, and am having trouble connecting them fully.

First I attached an HDMI lead from the "HDMI Out" port on the subwoofer to the ARC port on the TV, which sounded great, but the soundbar wouldn't turn on with the TV.

Then I read that I needed to connect with an optical lead.

So I bought a lead, and connected it from the optical port on the subwoofer, to the optical port on the TV.

But the sound is no longer as good (weirdly) - it sort of sounds tinny and lacks bass.

But also, it still doesn't turn on with the TV. I have used the menu on the TV to turn Anynet + off, but the LEDs on the soundbar still say that the autopower-on feature "isn't available with Anynet + turned on".

If it helps, I am also connecting a Sky + HD box to the TV directly (ie. not via the subwoofer).

Help on why the sound isn't as good, and why I can't get it to turn on automatically would be great!

Many thanks.

Discussion is locked
Follow
Reply to: HW-E551 Soundbar sounds tinny and wont turn on automatically
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: HW-E551 Soundbar sounds tinny and wont turn on automatically
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums