Peripherals forum

General discussion

HP PSC 2110 problems

by Computer Teacher / March 18, 2005 12:22 AM PST

I have an old Brio 210 with Win98SE hooked to my HP PSC 2110 printer. I was having problems with them not always communicating - especially after some time with them both on but not in use. Usually this was fixed if I restarted both of them. I thought I'd be smart to uninstall, restart, and reinstall the printer. That ended with me unable to print at all. I can still copy independent of the computer, but I need to print, too. When I try to uninstall again, it gives me an error (2343?) twice and when I try to reinstall it doesn't do any good. Any ideas?

Discussion is locked
You are posting a reply to: HP PSC 2110 problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HP PSC 2110 problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
easy fix
by retired teacher / April 2, 2005 1:51 AM PST
In reply to: HP PSC 2110 problems
Collapse -
additional info
by retired teacher / April 2, 2005 1:57 AM PST
In reply to: easy fix

The utility is available in the driver and download section and the file you need is called

HpAiOScrubber_v2038.exe

Collapse -
scrubber didn't work
by Computer Teacher / May 13, 2005 1:19 AM PDT
In reply to: additional info

Thanks for the idea, and it should have worked, but still no luck!

Collapse -
HP Technician
by udayj / April 14, 2005 11:21 PM PDT
In reply to: HP PSC 2110 problems

To isolate the issue lets try to print a test page from the front panel of the printer. To do so perform the below steps :

On the front panel of the product, press Menu (or Setup).

Press the Right Arrow until Print Reports displays, and then press Enter, Start, or OK.

Press the Right Arrow until Self-Test Report displays, and then press Enter, Start, or OK.


If it prints fine the unit is working fine. I suspect that some of the print jobs got stuck in the print queue. Clear them by performing the below steps :

Follow the steps below to clear out the print queue.

1. Open the Printer folder by clicking Start, Settings, and then click
Printers.
2. Double-click the Printer to open the print queue.
3. Click Printer in the menu. This will stop all printing to the
printer.
4. Select Pause Printing if it is not already selected.
5. Click Printer again and select Purge Print Documents or Cancel All
Documents, then click Yes to confirm the action.
6. If there are any documents left in the queue, un-pause the print
queue by clicking Printer then Pause Printing to resume printing.
7. Click Printer again, then Cancel All Documents or Purge Print
Documents.
8. If there are still documents in the queue, restart the computer.
9. Once the computer has restarted, check the print queue to ensure
that it is clear.

Collapse -
HP PSC2110 self-test question
by tompoe10 / April 21, 2005 3:41 AM PDT
In reply to: HP Technician

Hello: I have a PSC 2110, and now am experiencing problems with printing, scanning. I am using hpoj 0.90 and have been successful with being able to show connectivity by using ptal-hp device, display, clock, etc., including ptal-connect -service ECNO. I set up printing, only to find the test pages for apps or CUPS or printer settings (when I edit the printer settings, then click on test page), all get as far as the printer queue.

I followed your steps to self-test report and received a message that looks like it starts to process. When I repeat the steps, it reports that printing is busy processing.

When I use the command, scanimage -v -T for scanning a test image, the report is that the device is busy, even if I shut down the computer, clear all jobs from the queue. I am thinking there's something going on with the printer, rather than the computer. I am running Fedora Core 1, and do not have a way to use the HP director CD.

Thanks for any help in advance.
Tom

Collapse -
PSC 2110v connectivity problem
by amarrao / July 17, 2005 11:56 AM PDT

My PSC 2110v loses connectivity with the computer whenever I connect it to my Netgear FWG114P print server. I have updated the firmware and driver for the printer and the print server.

Collapse -
7410 All in One
by chrisb--2008 / December 5, 2007 1:26 PM PST
In reply to: HP Technician

There were two HP Officejet 7400 series printers listed under Printers and Faxes on an XP computer. Each had their own respective number, (1)/(2) listed after the name on the network. I deleted two as it was obviousdly a duplicate. Unbenownst to me there was a print job, a 91 page .csv document stuck in the queue. When I opened the printer it shows the document stuck in the remaining 7400 printer and it will not clear. It says deleting in the staus column and has been that way for hours now.
I was on chat for an hour with HP and they gave up. I have unistalled and reinstalled, but since it is on a network it asks me to browse for the printer instead of installing when I use the CD. I have tunred off the printer and restarted the computer to see if that would do it to no avail. Other computers on the network can print to this printer and the stuck document doesn't show in their window. I have exhasuted every idea that comes to mind. Do you have any suggestions?

Collapse -
Just one. Please....
by R. Proffitt Forum moderator / December 5, 2007 10:30 PM PST
In reply to: 7410 All in One

Please watch those discussion dates. By posting to a 2 year old discussion you buried your possibly new discussion.

Bob

Collapse -
Still Stuck
by chrisb--2008 / December 6, 2007 2:15 AM PST
In reply to: 7410 All in One

I have tried to do a system restore, deleted the printer and install it as a local. Now it wants a file common\drivers\com_os that it can't find on the installation CD. Please help!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!