It's regularly visited by Chech AVG-staff. They surely know.

However, are you sure you need version 5? The current version is 9.0. I installed it on my sister-in-law's PC (she had Windows XP also) a few weeks ago to replace the old 8.5.
It's Avast! antivirus that recently went to 5.0, not AVG.

Kees