Windows Legacy OS forum

General discussion

How to turn on Automatic Updates?

by tomemak / May 21, 2006 12:12 AM PDT

Hello!
Whenever I click on Automatic Updates, I get a warning that says "Window Update was disabled by your system administrator". I did get into Control Panel/System/Automatic Updates but I failed to turn "Automatic" on as well as uncheck "Turn Off Automatic Updates". It seems to be "dead". My computer run on XP Prof, version 2002, service package 1, 349 MHz, 256 MB of Ram. What must I do then? Please, help!

Discussion is locked
You are posting a reply to: How to turn on Automatic Updates?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How to turn on Automatic Updates?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you tried going into Safe Mode
by Ray Harinec / May 21, 2006 12:40 AM PDT

to get into the administrator account??

Why have you NOT upgrded to SP2??? That would enable updates by default. However, you may need to be the Administrator to install SP2.

There is really no excuse to NOT install SP2 [Service Pack 2].

I believe that the free CD for SP2 is available from MS. However after using tha CD there will still be numerous updates that you will need.

Collapse -
Thanks for your advice, Ray!
by tomemak / May 22, 2006 2:32 AM PDT

I did go into Safe Mode as well as get into administrator account, but the "Automatic Updates" page all greyed-out. I couldn't do anything about that!If this problem can be solved, your suggestion will be carried out. Thanks anyway, buddy!

Collapse -
(NT) (NT) What do you mean by "dead"? Options greyed-out?
by caktus / May 21, 2006 8:13 AM PDT
Collapse -
Thanks for the expression "greyed-out".
by tomemak / May 22, 2006 2:17 AM PDT

That's exactly the expression I wanted to describe. Can't you give me any help? Nice to "speak" with you.

Collapse -
Automatic Updates
by Themisive / May 22, 2006 7:37 AM PDT

Go to Start/Settings/Control Panel, open the System icon and go to the Automatic updates page. You should have a choice of 4 different items there, the top three are all to do with the automaic updates, from full automatic downwards, the bottom one is turn off automatic updates.

Try in there, you should be OK.

Collapse -
I had done it!
by tomemak / May 23, 2006 2:19 AM PDT
In reply to: Automatic Updates

I had done what you advised me to do, but the problem is that I couldn't do anything on that page because it all greyed out. I do see the 4 items there but they are inactive; it means that you can't change anything, your mouse-clicks have no effect on it. Thanks anyway Themisive. I'm glad to "speak" with you, a British lady I think. Bye now.

Collapse -
(NT) (NT) Sorry I'm a bloke
by Themisive / May 23, 2006 4:46 AM PDT
In reply to: I had done it!
Collapse -
It appears
by Themisive / May 23, 2006 4:56 AM PDT
In reply to: (NT) Sorry I'm a bloke

That you may have a problem here. XP on setup loads a section called Help and Support, and from what you've said, it seems that part of this is missing.

To try to get around this you would need to back up ANY irreplaceable data you have (e-mails, Word files and the like), either onto CD, DVD or Flash drive, DVD is your best bet [bif you have a drive that will take writable DVD's.

Then put your Windows CD in the drive, reboot the machine, if necessary set the BIOS to boot from CD then reboot again and perform a repair install, that should sort out the problem.

The trouble is with spyware, often, although it can be cleaned, it also removes part or all of a file, with the result that the programme that needs it won't run, but the above should help.

Failing that, try this link http://www.kellys-korner-xp.com/xp_abc.htm, they should be able to help.

Collapse -
What a mistake!
by tomemak / May 24, 2006 2:04 AM PDT
In reply to: It appears

I terribly am sorry, Themisive. So you aren't a lassie, but your name sounds so soft and gentle.
Thanks a lot for your instructions, but the Help and Support section is not missing and i often use it to find ways to solve most of the problems. A failure this time! If it happens that you find out something new about it, please let me know. Thanks again.

Collapse -
RE: I had done it!
by caktus / May 23, 2006 5:01 PM PDT
In reply to: I had done it!

Denis,

Sorry took awhile to get back to you. First make a System Restore point. Then do the following:

Copy and past the following into Notepad and save it to the Desktop as: WindowsUpdate.reg [NOT .TXT].



Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]



Next copy and paste the following into another Notepad and save it to the Desktop as: AU.reg [NOT .TXT].



Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
''AutoInstallMinorUpdates''=dword:00000001
''ScheduledInstallDay''=dword:00000002
''ScheduledInstallTime''=dword:00000005



Now double click on ''WindowsUpdate.reg''. You will be asked ''Do you want to add the information to the registry. Left click on ''Yes''. Follow this same proceedure with ''AU.reg''.

It may be necessary to restart the computer for the change to take effect. This should work. If it doesn't or it has undesireable side effects then just use the System Restore point and no harm done. Post back and let us know how it goes.

Collapse -
Hi, Charlie!
by tomemak / May 24, 2006 1:45 AM PDT
In reply to: RE: I had done it!

Thank you very much for your so enthusiastic instructions. I've done exactly what you told me to do, and ... it stays the same. Nothing's changed! And it seems to have no effects on the computer function either. Do I have to run the System Restore? What else should I do? Please.

Collapse -
Hi Denis
by tomron / May 24, 2006 2:01 AM PDT
In reply to: Hi, Charlie!

Click HERE and see if it helps.

Tom

Collapse -
Great! It works now, Tom.
by tomemak / May 26, 2006 1:01 AM PDT
In reply to: Hi Denis

Thanks for your helpful information. I've got all what I needed on this page of Microsoft Help and Support,and it works now. Hope to get more lessons from you. Bye.

Collapse -
(NT) (NT) Welcome,thanx for posting back
by tomron / May 26, 2006 2:36 AM PDT
Collapse -
RE: Nothing's changed!
by caktus / May 24, 2006 2:21 PM PDT
In reply to: Hi, Charlie!

Perform the same proceedures again while in Safe Mode.

To access Safe Mode restart the computer. While the computer is restarting continuousely tap the F8 key, tapping the F8 key at least one time per second. While the computer is accessing Safe Mode you may be asked if you want to access Safe Mode. If so, left click Yes or OK. You may also be asked if you want to access the Aministrator account. If so, left click on Yes or OK.

If this does not work try the following proceedures:

Click Start, Run and type gpedit.msc and left click OK. Navigate to Computer Configuration > Administrative Templates > Windows Components > Windows Update. In the right hand pane go to ''Configure Automatic Updates'' and set it to ''Not Configured''.

Again go to Computer Configuration > Administrative Templates > Windows Components > Windows Update. In the right hand pane set ''Remove access to all Windows Update features'' to ''Not Configured''.

Restart the computer.

Post back how it goes.

Collapse -
Great! I've got it, Charlie.
by tomemak / May 26, 2006 12:54 AM PDT
In reply to: RE: Nothing's changed!

What you told me to do was exactly what I found on Microsoft Help and Support thanks to the information that Tomron gave to me. And it works now! Thanks a lot for your help, Charlie. I hope to "see" you again. I need to learn a lot more.

Collapse -
(NT) (NT) Glad you got it worked out.
by caktus / May 26, 2006 2:05 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.