Windows 10 forum

Question

How to stop explorer from snapping to beginning

Every time I open a folder with enough files to require a scroll bar, the view snaps back to the top after 10 seconds or more. I have turned off the color option and the wallpaper option.

Discussion is locked
You are posting a reply to: How to stop explorer from snapping to beginning
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How to stop explorer from snapping to beginning
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
This was easy to fix and stopped the problem immediately.

In reply to: How to stop explorer from snapping to beginning

Launch the Settings App from your Start Menu,the Settings Window,
click the Personalization >> Colors >> Choose a color option (Automatically pick an accent color from my background) Set to Off

Collapse -
Answer
How to stop explorer from snapping to beginning

In reply to: How to stop explorer from snapping to beginning

Hi,

May be you can try to uninstall and reinstall Mouse and Graphics drivers.

Regards,
Regards,
Brooks Payett

Collapse -
Answer
but did you disable

In reply to: How to stop explorer from snapping to beginning

you turned off the color option and wallpaper, but did you turn off Automatically Pick an Accent Color from my background?

another possible solution. quit playing with the wheel on the mouse between motions. I tend to click it and will auto scroll up on me driving me up the wall.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.