Browsers, E-mail, & Web Apps forum

General discussion

How to get IE6 in XP to come up FULL SCREEN

by mitchparis / April 20, 2006 11:01 PM PDT

I'm using XP-Home and would like for all occurrances of IE to open Full screen. My homepage opens that way, since it is a short cut on the taskbar, but the rest of my shortcuts open in a small window. Any good suggestions would be welcomed.

Discussion is locked
You are posting a reply to: How to get IE6 in XP to come up FULL SCREEN
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How to get IE6 in XP to come up FULL SCREEN
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do you mean.....
by MarkFlax Forum moderator / April 20, 2006 11:10 PM PDT

Full Screen as in press F11? Or do you mean maximised, by clicking the square option top right next to the X?

If you mean maximised, right click each shortcut, select Properties, and under the Shortcut tab change the Run: type to Maximised.

I hope this helps.


Collapse -
Re: How to get IE6 in XP to come up FULL SCREEN
by Tufenuf / April 21, 2006 12:21 AM PDT

medico69, Follow the instructions below(compliments of Toni Hackler).

Right click the shortcut icon for IE next to the Start button, choose Properties, change it from 'normal' to 'maximized'. Now open it.
Now right click any link on the page, choose Open In New Window....don't maximize it....instead, use the mouse to resize it to what you want it to be.
Now close the FIRST window you opened, and then close the new one you just resized.
Reopen IE from the shortcut icon again, and all windows from now on will be the size you chose and created.

Note: If you don't have an IE icon next to the Start button (Quick Launch area) use the shortcut in your Start/Programs/Internet Explorer and follow the instructions above.


Collapse -
by mitchparis / April 21, 2006 11:45 PM PDT

Many thanks. Your suggestion worked great; especially since I don't like add-on programs that I'm not famililar with.

Collapse -
Easy, and it never fails. . .
by Coryphaeus / April 21, 2006 9:55 AM PDT
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?