PC Hardware forum

General discussion

how to disable onboard NIC

by theTrash / May 6, 2004 1:54 PM PDT

I have a ASUS mobo which came with onboard NIC. Now this NIC seems to be dead (no light at the back, can't connect to Network, can't access internet). So I uninstalled it from Device Manager and bought this D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C). Everything is fine except for this:

Each time I start Windows 2000 Pro, it tells me that it has found new hardware and to insert the cd that came with it. I would like this not to appear each time I start Windows. How would I do that?

PC particulars:
MoBo = ASUSTek P4S533 REV 1.xx
Bus Clock = 100 Mhz
BIOS = Award Software, Inc. Revision: 1009 09/09/2002
OS = Win 2000 Pro
RAM = 768 MB
Processor = Pentium 4 2.0 Ghz

If you need more info pls ask.

Discussion is locked
You are posting a reply to: how to disable onboard NIC
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: how to disable onboard NIC
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:how to disable onboard NIC
by wmicro / May 6, 2004 3:26 PM PDT

Go to your bios select Advance under Integrated Peripherals your network settings should be there and this disabled it. If not, refer to your manual.

Collapse -
Re:how to disable onboard NIC
by JMarchi / May 6, 2004 11:32 PM PDT

You can just bring up Device manager, double click the onboard NIC and click on Disable and that will do what you need. If disabling it in the BIOS doesn't end this problem that works just as well, you don't need it disabled in the BIOS to use another network card.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!