Question

How to disable download of emails in MS Outlook 2010?

Hello

I have a gmail account and have configured it with MS Outlook 2010 using IMAP. My OS platform is Windows XP. I want to do the following:-

1. Only send mails using Outlook.
2. Prevent download of gmail's inbox/sent mails into Outlook.
3. Configure Outlook such that it notifies when there is a new mail in my gmail's inbox which I can check by logging into gmail. A preview of the new mail in terms of sender's name and mail subject is fine. But not the download of entire mail with attachments.

Waiting for a response.

Regards
Shashikant Tewary

Discussion is locked
Follow
Reply to: How to disable download of emails in MS Outlook 2010?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: How to disable download of emails in MS Outlook 2010?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Not sure that's possible

I'm no expert on IMAP but as i understand it, by using IMAP you create a replica of the folders in your GMail account and whenever you open Outlook it will download all the files from the web based Inbox and other folders that have not previously been downloaded.

I think I must pass on this and let's see what others say.

Mark

- Collapse -
Answer
What happens if you put in the WRONG POP3?

Just for grins, use POP/SMTP and botch the POP entries on purpose. It will not download a thing and still send.
There was also the LEAVE ON SERVER SETTING.
Then there is the command to send and receive and the one that just sends (here it is SEND ALL.)
And of course I disable Outlook from checking the mail automatically and just use SEND ALL.

Many workarounds, no one thing.
Bob

CNET Forums