Windows Legacy OS forum

Resolved Question

how to disable chkdsk ??

by rohhit0 / March 20, 2013 4:44 PM PDT

Hi all,
I had Win XP sp2 and I recently installed a Win XP sp3 but before installing the new XP I was getting option to chkdsk but every time i skipped it and did not perform any disk check on my old XP(e.i sp2) but when I installed new XP sp 3 to my surprise I was still getting an option to chkdsk during start up,and when I carried out this chkdsk it showed an error "setupact.log cross linked..." and PC hanged...

1)now how should I get rid of this chkdsk which appears at every startup ? is there any file which I could edit manually to disable chkdsk ?

2)and why am I getting this msg even though I have formated the old XP and installed the new one ?

please help.
thanks

rohhit0 has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: how to disable chkdsk ??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: how to disable chkdsk ??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by rohhit0

Collapse -
solution founded !!
by rohhit0 / March 30, 2013 2:33 AM PDT

Hi all,

thanks for your reply,

In case some one is facing similar problem try below options.

what worked for me is that I went to C drive(right click it) -> properties->tools->error-checking->click check .
(don't forget to check 1)automatically fix file system error 2)scan and attempt to recover for bad sectors ) took quite a long time to fix it.

also is this doesn't work for you insert your drive in some other PC and attempt trying this process other there.

sorry I did not manage to try solution given by kees_B (as was unable to find XP CD) so you can try this if above doesn't work for you.

cheers.

Collapse -
Answer
Re: chkdsk
by Kees_B Forum moderator / March 20, 2013 5:54 PM PDT

Find your XP CD, boot to the recovery console and do chkdks there to correct all errors. After that, the situation shoiuld be normal again.

Kees

Collapse -
how to disable chkdsk ??
by rohhit0 / March 20, 2013 6:26 PM PDT
In reply to: Re: chkdsk

thanks for reply,
can you please elaborate how to do chkdsk in recovery mode?
and is it safe ? or should I take backup first ?

Collapse -
Link, comment
by Kees_B Forum moderator / March 20, 2013 6:37 PM PDT
Collapse -
Answer
How to disable chkdsk
by Maya459 / March 20, 2013 7:16 PM PDT

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!