Mac OS forum

General discussion

How to change default sound effects for system operations ?

by grimgraphix / April 5, 2009 4:36 AM PDT

Hi everyone, been awhile since I've been here so I hope everyone is doing OK

Quick question... I recently started using earphones more frequently to listen to pod casts and music while working on my laptop so as not to disturb other people in the room.

One problem I have become aware of is the fact that the volume level is not consistent from song to song, and certain commercials on podcasts may jump the volume up quite obnoxiously. Of course my first reaction is to reach out and adjust the volume using the keyboard shortcuts on the F4 and F5 buttons. The problem is that the sound effects used by the system preferences to indicate the volume is raising or lowering is so sharp (if the volume is at full volume) that it stabs through my ears and causes me to yank out my ear buds.

Question is... where do I go to change this sound effect in the system preferences?

G4 1.2 ghz iBook - OS 10.4.11

Thanks in advance

grim

Discussion is locked
You are posting a reply to: How to change default sound effects for system operations ?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How to change default sound effects for system operations ?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Volume Feedback
by jedirock / April 5, 2009 7:32 AM PDT

I don't believe you can change those sounds, but you can turn them off.
1) Open System Preferences
2) Go to the Sound pane
3) Go to the Sound Effects tab (if it isn't already open)
4) Uncheck "Play feedback when volume is changed"

Collapse -
(NT) That will have to do. Thanks jedirock !
by grimgraphix / April 5, 2009 12:00 PM PDT
In reply to: Volume Feedback
Collapse -
Tip
by tech_rules / April 21, 2009 8:00 AM PDT

Hold down the shift key while pressing the volume keys

Collapse -
Well how about that!
by mrmacfixit Forum moderator / April 21, 2009 8:09 AM PDT
In reply to: Tip

Thanks, that's one I had not heard of.

That should solve Grim's problem

P

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?