Windows Legacy OS forum

General discussion

How do I turn off the stupid IE

by TONI H / February 18, 2005 4:59 AM PST

Internet Bar that keeps popping up telling me that it's protecting me from 'active content'? As soon as I 'allow' it to stop blocking it, the rest of my webpage (the scripted menu frame) shows up when viewing it in the browser.....otherwise it doesn't show up at all. And I can't view it in the actual harddrive website because it gives me a message screen across the frame that 'your browser doesn't support scripts'........so I'm having difficulty linking the pages to it.

I've been all through the Security area, disabling and enabling everything to do with scripting and ActiveX controls and it still does as it pleases. I've used the instructions from the Information Bar, and that hasn't worked because they were already set at the settings it tells me to change them to.

I can't imagine it's my XP firewall since the website isn't even up on the net yet so I shouldn't have to give it permission, should I?

Getting really ticked off here.......

TONI

Discussion is locked
You are posting a reply to: How do I turn off the stupid IE
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How do I turn off the stupid IE
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
How do I turn off the stupid IE
by Mister Native / February 18, 2005 5:48 AM PST

Try this: While in IE go to
Tools, Internet Options, Advanced.
In the settings window, scroll down to Security
Check "Allow active content to run in files on my computer"

Collapse -
You are an absolute genius
by TONI H / February 18, 2005 6:51 AM PST

I was everywhere IN Security and never thought to look at ADVANCED/Security.........

I still can't get the menu to show up in my frame on my harddrive using my site builder program, but I'm sure it's a scripting error on my part and will work on that. At least I'm not getting that stupid warning anymore when I try to preview it in IE now.........thank you.

TONI

Collapse -
Re: You are an absolute genius
by Cetin Denislam / February 18, 2005 10:17 PM PST

Well Toni, I saw the question last (mine) night (it was late) and was curious who would give the correct answer, so I postponed the reply.

I have only one thing to add. Those check boxes are present under Service Pack 2. This particular change it?s stupid indeed because generally speaking, launching the file in My Computer zone should be safe. They think it?s not and that?s why the default value it?s for disallow (e.g. unchecked).


Regards,
Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?