Was that the Office Assistant - the cilppy or one of other members of the gang ? Turn it off: Help>Show Office Assistant. When the clippy appears, right click the clippy, then Options. Uncheck ''Use Office Assistant'' or make other choices which suite you.