Windows Legacy OS forum

General discussion

How do I remove search queries?

by Brian S. / December 15, 2004 11:57 AM PST

When I use google to search, google somehow saves my previous queries. For example if I want to do a search for "disk", I get a "Drop down box" which shows me my previous searches that start with "d". I do not want my previous searches to be provided.

I have deleted all my cookies, all my temporary internet files and this does not help.

Is it possible that this information is contained in the "index.dat" file?

I am using Windows ME and IE 5.5

Thank you

Discussion is locked
You are posting a reply to: How do I remove search queries?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How do I remove search queries?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
May be in .dat, but...
by caktus / December 15, 2004 2:21 PM PST

In Google Options unchecking "drop-down search history" may prevent this.

Also, you can left click "Clear Search History" in the Google drop-down menu to clear the current Search History.

Collapse -
Thank you for the response.
by Brian S. / December 15, 2004 7:55 PM PST
In reply to: May be in .dat, but...

I found out what what was causing this, it was the "AutoComplete" feature for IE. I disabled it now the queries are gone.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?