General discussion

How do I get rid of the paragraph symbol in Outlook?

Dec 7, 2006 7:30PM PST

I held down or hit the wrong key while typing an email in Outlook and the paragraph symbol is added to each line I type. How do I get rid of this? I must have hit a shortcut key to add this but don't know what I did. Please Help.

Discussion is locked

Follow
Reply to: How do I get rid of the paragraph symbol in Outlook?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: How do I get rid of the paragraph symbol in Outlook?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Removing the paragraph symbol in outlook
Jan 23, 2007 8:17AM PST

Reply to an e-mail or compose a new one. Click on Tools > Options > View > Formatting Marks. Uncheck paragraph option.

- Collapse -
Thank You
Apr 2, 2007 3:54AM PDT

A user had managed to turn this on and I thought I looked everywhere in the options menu for this, the 'ALL' was checked which caused me to completely overlook that section.

Thanks for the help.

- Collapse -
Same formating marks problem, only with Outlook 2007
Nov 6, 2007 9:47AM PST

I have the same problem as the original poster, only I think they had a different version of Outlook than I do.

Does anyone know how to turn off the formating marks on Outlook 2007? "Click on Tools > Options > View > Formatting Marks. Uncheck paragraph option." I tried to do that, but could not figure out how... I think that they changed the setting location for this in the 2007 version...


I looked in Word 2007 as someone sugested above, but Word is not experiencing this problem. So changing the settings on Word would only make things worse I imagine...

Thanks for any help in advance!

- Collapse -
Outlook 2007
Nov 15, 2007 4:43AM PST

For Outlook 2007, open a new message and hit the Format Text tab. If you are in the "To:" field all the options for Formatting are greyed out. Click into the body of your message and this will unlock your options. In the paragraph section you'll see the paragraph symbol highlighted, simply click it once to turn it off.

- Collapse -
Turning Off Paragraph Markings
Jan 28, 2008 2:37AM PST

I just did this to myself as well, you can also turn this off by first clicking in the message window and then hitting Ctrl+Shift+8. I had to do a search for that answer.

- Collapse -
How can I submit a complaint to Microsoft Outlook for this
Apr 12, 2008 2:10AM PDT

This has to be the dumbest functionality I've ever see. I also hit some unknown combination of keys while typing a message and got this idiotic paragraph markings. The complaint I'd like to submit would be on these points:

1) The method of turning on the paragraph markings has got to be better designed, accidentally hitting a secret combination of keys that are typically used in typing a message is simply not acceptable.
2) Relying on online forums to solve or learn how to turn off paragraph markings is just simple sloppy programming.
3) My suggestion, if 1) is not better designed or understood, then when paragraph markings are shown for whatever reason, a small pop window should display with easy instructions of how to turn it off.

This would be sensible, having this massively different format suddenly appear is extremely distressing when coupled with a very important business or personal email composition - which is typically when these little accidental key combinations are struck.

- Collapse -
Re: paragraph marks.
Apr 12, 2008 9:11PM PDT

I like them. It's one of the first things I check in a new Office install. It helps me to make the lay-out as I want it.

Kees

- Collapse -
I agree!
May 20, 2011 1:11AM PDT

ugh...what a pain. Who decided THAT was a good idea??

- Collapse -
Removing Paragraph Markings
Apr 23, 2010 3:41AM PDT

So very much appreciated the simple answer to a most annoying problem. Very helpful: (Click in message window; then CTR+SHIFT+8.)

- Collapse -
It worked.
Jul 25, 2011 8:44AM PDT

CTRL + SHIFT + 8 helped just like that, the issue very annoying and this one provided a quick fix, thank you so much.

- Collapse -
removing paragraph markings
Sep 3, 2011 12:39AM PDT

this was the MOST helpful and EASIEST! thanks so much!

- Collapse -
Removing Paragraph Markings
Mar 12, 2012 1:24AM PDT

Two years later... I had same problem in Word. Your guidance solved my problem. Thanks!

- Collapse -
Turning Off Paragraph Markings
Jun 12, 2010 5:57AM PDT

I thank you again for that easy way to resolve this issue (the second time it's happened to me.)

- Collapse -
Thank you
Nov 8, 2010 4:56AM PST

YOu saved me tons of time fixing this... Thank you

- Collapse -
Paragraph Markings
Dec 28, 2010 9:03AM PST

Thank you for that very helpful solution again. I've had to use it several times.

- Collapse -
Turning Off Paragraph Markings
Jan 30, 2011 10:32PM PST

I have just tried this .
it worked .... Thanks a lot

- Collapse -
Turning off the paragraph key.
Oct 26, 2011 3:15AM PDT

Thank you so much for the help.
The ctrl+shift+8 key worked.
Very grateful since I turned it on my accident and had not way to turn it off.
Lorelie53

- Collapse -
Thank you, thank you. Turning Off Paragraph Markings
Nov 16, 2011 6:41AM PST

Thank you so much for Ctrl + Shift + 8 (by the way shift + 8 is what you use to type an asterisk** *)
Hard to believe they still haven't fixed this or addressed it through Outlook help. All of the results I received from Outlook help were for articles and forums like this one.

- Collapse -
Very useful..... Ctrl + shift + 8 (below * mark)....
Jan 16, 2012 11:19AM PST
Thanks a lot.
- Collapse -
thanks for the help - paul 12/08/08
Dec 8, 2008 11:11AM PST

do not know how it got turned on but I do know how to turn it off now, thanks again

- Collapse -
This worked perfectly
Jan 21, 2010 1:13PM PST

I knew this had to be something simple but also knew I could save time by researching the answer online. Thank you for your answer to resolving the paragraph symbol issue I was having.

- Collapse -
Works!
Feb 1, 2011 6:07PM PST

Works like a charm. Thanks!

- Collapse -
Thank you for this great tip!!
Feb 14, 2011 9:49AM PST

thank you for helping me get rid of the

- Collapse -
That Dang Paragraph Symbol!!
Feb 9, 2012 10:35PM PST

Hi Anthony!

The situation that I'm having is that the paragraph symbol is automatically turned on when I try to type a new email. I thought that I would only have to click it once to turn it off as well..but.....I have to do it each time I compose an email! This is getting frustrating! I don't know what I did differently beforehand to make this happen (other than change my signature line)! Please give some insight if you can!

Thanks!!

- Collapse -
Paragraph Symbol
Feb 9, 2012 10:37PM PST

Oh, another thing that I forgot to mention....in addition to turning it off each time so I can type my email, it always comes back!!! As soon as I would start typing, it automatically comes turns back on!! What am I missing here!?

- Collapse -
Different Fix
Jun 2, 2009 3:34AM PDT

The shortcut key I found for this was SHIFT + CTRL + * (asterisk must not be from the number keypad). Worked for me! You have to do it in the view you are looking at though. It can be set differently from received mail vs. mail you are composing.

- Collapse -
SHIFT + CONTROL + * WORKS!!
Aug 28, 2009 1:23AM PDT

thanks! Easy fix instead of putzing through menus.

- Collapse -
Delete paragraph symbol; delete dots between words
Apr 23, 2009 3:54AM PDT

Office 2003
Vista
Toshiba Satellite laptop - new

I can't write an email without having a paragraph symbol and dots between words. It has to be something with the keyboard and vista, but not sure. Help!@

- Collapse -
Those fixes suggested above
Aug 28, 2009 7:01AM PDT

Did those fixes offered above not work for you?

mark

- Collapse -
How do I get rid of the paragraph symbol in Outlook
Sep 17, 2009 12:58AM PDT

I have somehow hit an incorrect key and now at the end of each line I see a paragraph symbol.

How do I get rid of this symbol?

Thank you.

CNET Forums

Forum Info