Question

How do I enable Deep Color (10bpc) on my monitor?

I currently have a viewsonic VP2770 connected through a DisplayPort to my computer. My graphics card is a GeForce GTX 780 and it is set to output 10bpc but do I require it to be connected through an HDMI connection?

Discussion is locked
Follow
Reply to: How do I enable Deep Color (10bpc) on my monitor?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: How do I enable Deep Color (10bpc) on my monitor?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
It looks like Nvidia enabled 10 bit last year.

Try the Geforce Experience to get the latest drivers. You might find it's on W10 only.

- Collapse -
I have the latest drivers for both windows 10 and Geforce

including all drivers from geforce experience.

- Collapse -
Then you'll have to talk to

The card and display makers about how to get it working.

- Collapse -
Okay thanks

I already have emails into them but you guys respond faster which was why I asked here..

CNET Forums