Computer Newbies forum

General discussion

How Do I Disable Windows Logon Window?

by Lyn Layton / November 28, 2003 2:35 AM PST

First Question: Win98
How can I get rid of that Windows Logon that appears before the desktop is loaded? There is no "Process Logon Script 00 00 00 00" in the registry under the HKey_Local_Machine\Network\Logon, so I cannot change that. Is there another avenue I can take? The machine has only 64 MB RAM, so I am reluctant to d/l any additional programs like TweakUI.

Second question: WinMe IE5.5 SP2
When I open IE, and my homepage cannot be displayed, is there a way to tell if the problem is caused by my ISP being down, or could it be attributed to an aging IE 5.5?

Discussion is locked
You are posting a reply to: How Do I Disable Windows Logon Window?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How Do I Disable Windows Logon Window?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:How Do I Disable Windows Logon Window?
by R. Proffitt Forum moderator / November 28, 2003 2:47 AM PST

"How Do I Disable Windows Logon Window?"

Frankly, the side effect of removing the MS Client in the Network Control Panel will do this, but you may not be happy that you must enter the password to your ISP from now on.

The usual fix is simple but does NOT disable the logon, but merely logs on without bothering the user. No tweakui is needed.

1. Find and delete the .PWL files in C:\Windows
2. In the Network Control Panel, set the logon to Windows. (Reboot.)
3. For the last time enter a NAME, but do not touch the password or cancel button. If you do, go to Step 1.
4. Click OK.

It shouldn't bother you again and you will have the benefit of Windows remembering other passwords. I do not know how to get all the benefits and not have Step 3 removed.


Collapse -
Re:Re:How Do I Disable Windows Logon Window?
by Mark G / November 28, 2003 8:15 AM PST

bob i remeoved client and no pass word needed for log on is that because of im useing cable?
xp pro


Collapse -
Best of luck.
by R. Proffitt Forum moderator / November 28, 2003 8:18 AM PST

The user identity feature of OE and it's password saving may be disabled.

Always your choice on the matter.


Collapse -
This Sounded So Easy
by Lyn Layton / November 28, 2003 11:03 AM PST

... until I did a search for those .PWL files. None showed up. How can that be if I am still getting that logon? I tried just changing the Logon in the Network Control Panel to Windows, but of course that only made things worse by giving me yet another window that told me that my Windows password was incorrect. I'm now back to MS Client. Is the logon screen here to stay?

Collapse -
Explorer hides files.
by R. Proffitt Forum moderator / November 28, 2003 11:28 AM PST
In reply to: This Sounded So Easy

The average Windows 98/ME machine will have these files in C:\Windows You can remove MS Client with known side effects if you want.

BUT here's an Web article you should read and see if you can follow its instructions:


Collapse -
Tah-Dah! Success!
by Lyn Layton / November 28, 2003 9:09 PM PST
In reply to: Explorer hides files.

That article included everything I did yesterday. However, it must have been the sequence of steps that made the difference. The article specifies deleting those .pwl files AFTER settings are changed in the Control Panel. That did it! This time I was able to easily find and delete them. Windows Logon all gone! This is by no means a criticism of your instructions, Bob, but only to let others know that sometimes general hints have to be tweaked a bit depending on a particluar machine. Thank you so much for the link to the article. I could not have done it without your help.

Collapse -
(NT)Tah-Dah! = the magic will stick.
by R. Proffitt Forum moderator / November 28, 2003 11:20 PM PST
In reply to: Tah-Dah! Success!


Collapse -
You could ping your home page. [NT]
by trytohelp / November 28, 2003 7:50 AM PST


Collapse -
Disable windows logon window
by H.Bruce / January 7, 2006 9:01 PM PST

1. go to desktop
2. Click start
3. Point to settings
4. Click control panel
5. Double click network
6. On the configuration tab, go down to the window that says Windows logon
7. Use the down arrow on the box, and windows logon will appear, click it
8. Click OK
9. Restart
10 Job done

Collapse -
H, Why Post To A 2 Year Old Thread...?
by Grif Thomas Forum moderator / January 8, 2006 1:07 AM PST

....that was already resolved? Save your good answers for newer posts with the same question. By the way, although your method will sometimes fix the issue, if you don't delete the .pwl files per Bob Proffitt's post above, the log in may still pop up.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?