General discussion

How do I disable ctfmon and devldr16 ?

How do I disable ctfmon.exe and devldr16.exe ? I have gone into system config utility, checked Selective startup, and unchecked them both in the startup tab. When I reboot, I then run my pc in selective startup mode. But When I hit ctrl, alt, delete to see what programs are running they keep coming back. When I re-enter Sys config utility, they are checked off again. I feel like a dog who is chasing his tail. Thanks

Discussion is locked

Reply to: How do I disable ctfmon and devldr16 ?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: How do I disable ctfmon and devldr16 ?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Microsoft's answer for the first one
- Collapse -
devldr16 & cftmon

Devldr16.exe is a background process that is required for your soundcard to work with older DOS based programs and games. The process has been reported to cause problems for some users, however cannot be removed as it will prevent your soundcard from working.

The cftmon.exe process is a component used in MsOffice to perform language related functions. It is closely tied to the 'Language Bar' present in MsOffice, so if you use the Language Bar you should leave this process running. If, on the other hand, you do not use the language bar, you should terminate this process to free up system resources.

To delete this process: Right click taskbar, select Taskmanager, Processes, select Cftmon.exe, click End Process. Then click Start/Run/Regedit
When the Registry opens, HKCU/Software/Microsoft/Windows/Current Version/Run.
In the pane at right, right click on cftmon.exe, select delete.
Close the registry.
Note: If your not comfortable with tweaking the registry, you may want to get some assistance for this.
Best of Luck

- Collapse -
devldr16 & cftmon

Thanks on the devldr16. I will enable/disable it as necessary.
As for the cftmon.... I am a newbie, but I am learning. I tried to resolve this per MS Help to no avail. It keeps returning. I tried to follow Stan Chambers recomendation but I am running Win ME and I can't find Taskmanager...or if it even exists on ME. Please advise. Thanks

- Collapse -

I've never had ME on a machine, but try this.
If you can get to your system information, startup tab.
Uncheck cftmon, then reboot the computer, then you should be able to delete the registry entry. (see previous post) The registry entry is what tells it to run at startup.
Best of Luck

CNET Forums

Forum Info