Windows Legacy OS forum

General discussion

How can i remove XP's CD Staging Area?

by xin / November 1, 2003 6:16 AM PST

How can i completely remove or disable XP's CD write Staging Area?
Microsoft's article 279157 describes the location of the app but does not explain how to remove that half-*** thing: Drive_letter:\Documents and Settings\username\Local Settings\Application Data\Microsoft\CD Burning
This thing causes two major problems writing to cds.
PROBLEM 1. It prevents direct copying of data between two CD drives.
As explained in MS articles 279157, 282491, 306524, 305600, when copy from drive A: to B: is intiated, the app grabs the data to its Staging Area ready to burn! But that's not what i want to do, neither did i ask any app to grab my data for safe keeping.
PROBLEM 2. It causes write errors and conflicts when it intercepts data intended for direct copy/paste.
i've lost so many cds as a result of this BAD Staging Area
Please show me how to remove the damn thing!

Discussion is locked
You are posting a reply to: How can i remove XP's CD Staging Area?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: How can i remove XP's CD Staging Area?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Disable IMAPI CD-Burning COM Service in Services.
by David Chan / November 1, 2003 8:27 AM PST

Go to Services and disable IMAPI CD-Burning COM Service.

There is no option to uninstall/remove it but once disabled it should not bother you any more.

You will then need to install Easy CD CReator 5.3 or 6 or Nero Burning to be able to burn CDs.

I have not had any problem using XP's CD burning S/W together with Easy CD.
I just set IMAPI to Manual and use it when I want to.

Collapse -
What program are you using that does copy/paste?
by trytohelp / November 1, 2003 11:46 AM PST

XP's built in writing software is made by Roxio and it is not ment for Copy/paste. You need to get a program that supports packet writing like Direct CD or INCD for that.

Collapse -
How can i remove XP's CD Staging Area?
by bonxer / January 20, 2005 11:06 AM PST

This message has been up for over a year. I don't know if the original author still has the issue, or has solved it, or still cares. But I just came upon this thread the other day, so perhaps other people will find it useful.
Go to My Computer, right click your CD-ROM drive. Go to properties. Go to the Recording tab. Uncheck "Enable CD recording on this drive". After doing that, I can now browse my CD-ROM drives with the real paths to the CD, not the staging area.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?