Spyware, Viruses, & Security forum

General discussion

"HouseCall" Beta..(Free Scan)

Has anyone had any problems using the new TrendMicro/Housecall Beta program? (Free Scan)

Discussion is locked
You are posting a reply to: "HouseCall" Beta..(Free Scan)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "HouseCall" Beta..(Free Scan)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Housecall

In reply to: "HouseCall" Beta..(Free Scan)

Summers
I am having problems with the java and active x programs.

On java it tells me I did not accept the certificate which never appeared.

On active x it tells me active x is not ready but no hint how to get it ready.

Not sure what is happening at this time both units ran abot 1 month ago.

Ray

Collapse -
Hi Ray.. my experience..

In reply to: Housecall

I went to : www.trendmicro.com (as i always do)
I clicked Scan my PC..then USA..then A red button appeared( scan my Pc)Free,which i clicked.Then had 3 options with large Red Buttons listed:
1.VirusScan..2.SecurityScan..3.CompleteScan
when i clicked Virus Scan,had to Enable Cookies and then had to Allow ActiveX,seen nothing about any java though..but after i did as instructed..nothing happened..so came here to ask about it.Hope can get it working..looks like much improvement!

Collapse -
Strange.....

In reply to: Hi Ray.. my experience..

I am running it at XP SP2 running as I write...... the complete scan (3)

Could it be your pop-up blocker has BLOCKED the download notice ??

Collapse -
Hi Marianna..

In reply to: Strange.....

No..Not Popup Blocker..baffling.
Just talked to a friend..and He's having the same problem..Glad to know you see the One (beta) with choice of Scans as i do.Seems some dont know about it yet..I didnt know til today,when i went to site..Do you like this version better.It appears to be a lot better then the old version.With dialup,that thing took forever!

Collapse -
I LIKE IT ;)

In reply to: Hi Marianna..

Hi Sumer,

I don't have any problems whatsoever - the first time I tried it - yesterday - IE blocked the download pop-up - but with the "notice" I could click at the top of the screen to allow the active X download - hey - it found ONE cookie on my computer and it asks you which action to take ..... to pass or to remove LOL

Collapse -
Finally ...It worked..

In reply to: I LIKE IT ;)

after i clicked the right places..Finally scanned my PC and it was Clean..Messed around with this thing for almost 3 hrs.It does appear to be a big improvement though.I like the setup much better.. I've never been one to use Betas.But in this instance was the only way..Will probably use it on a reg.basis after "bugs" are out,and that word 'Beta' is gone. lol
Have a good evening and Thanks Marianna.

Collapse -
Sumer, You're Welcome :)

In reply to: Finally ...It worked..

Glad to hear it finally worked for you Happy

Have a great weekend !

Collapse -
Well I have not had any luck

In reply to: Sumer, You're Welcome :)

Marianna
I have Windows ME and using Firefox 1.0.1
Here is a copy of the error I get when trying Java to run Housecall Europe

Initial error message is "Certificate not verified-Code will be treated as unassigned.

I did a clean uninstall of java and reinstalled same
Reset Firefox to allow UK.trendmicro-europe.com in cookies,popups,Images,downloads,removed security and set ocsp to verisign class3 etc.

I am open to any suggestions on where to go from this point.

Thanks for the help
Ray

java Plug-in 1.5.0_01
Using JRE version 1.5.0_01 Java HotSpot(TM) Client VM
User home directory = C:\WINDOWS


----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
p: reload proxy configuration
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------

java.security.cert.CertificateException: Your security configuration will not allow granting permission to new certificates
at com.sun.deploy.security.TrustDecider.isAllPermissionGranted(Unknown Source)
at com.sun.deploy.security.TrustDecider.isAllPermissionGranted(Unknown Source)
at sun.plugin.security.PluginClassLoader.getPermissions(Unknown Source)
at java.security.SecureClassLoader.getProtectionDomain(Unknown Source)
at java.security.SecureClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.access$100(Unknown Source)
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
java.lang.ExceptionInInitializerError
at com.trendmicro.web.housecall.core.applet.installer.install.start(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.security.AccessControlException: access denied (java.util.PropertyPermission user.home read)
at java.security.AccessControlContext.checkPermission(Unknown Source)
at java.security.AccessController.checkPermission(Unknown Source)
at java.lang.SecurityManager.checkPermission(Unknown Source)
at java.lang.SecurityManager.checkPropertyAccess(Unknown Source)
at java.lang.System.getProperty(Unknown Source)
at com.trendmicro.web.housecall.B.<clinit>(Unknown Source)
... 3 more
java.lang.NoClassDefFoundError
at com.trendmicro.web.housecall.core.applet.installer.install.start(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Collapse -
Ray

In reply to: Well I have not had any luck

I am on my winme with Firefox and I do NOT have any problems.

Java Vendor - Sun Microsystems
Java version - 1.4
Java enabled - yes

Hmmm...... you have: java Plug-in 1.5.0_01
Using JRE version 1.5.0_01 Java HotSpot(TM) Client VM

Could THAT be your problem??

Collapse -
HI Marianna

In reply to: Ray

It only takes a few hours to try.
I'll give it a shot and see what happens.
I will let you know how it goes
Thanks again
Ray

Collapse -
Hi Ray ...... keep smiling and be patient :)

In reply to: HI Marianna

yes, pls. let me know how you are doing !

Collapse -
It worked

In reply to: Hi Ray ...... keep smiling and be patient :)

Marianna

After many hours of searching,downloading,installing and scanning the change out to 1.4.2_07 worked just fine.

Thanks again for the help it is greatly appreciated.

Ray

Collapse -
Hi Ray - super duper :)

In reply to: It worked

Thanks ! Great to know it finally worked for you - great job ! You're Very Welcome Happy

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.