Computer Help forum

General discussion

Hotmail Login Problem ???

Win XP SP-2 All recent priority updates
IE v.6.0.2900.2180 SP-2

Using msn.com as my homepage I am unable to sign-in to Hotmail using Internet Explorer. After entering information and password the screen freezes on the link below after about 5 green bars and never changes...

https://loginnet.passport.com/ppsecure/post.srf?id=2&svc=mail&cbid=24325&msppjph=1&tw=0&fs=1&fsa=1&fsat=1296000&lc=1033&_lang=EN&bk=1120060562

Connection to Hotmail works normally using Forefox browser. Anyone have ideas as to why there is a difference and a solution. When new mail notification is received using IE I am unable to login to receive the Hotmail. Do not know the beginning date of the problem.

Thanks,

Glenn

Discussion is locked
You are posting a reply to: Hotmail Login Problem ???
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Hotmail Login Problem ???
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi Glenn, have a couple of suggestions

In reply to: Hotmail Login Problem ???

Most of what I am going to suggest you will need to be in tools/internet options - I assumed you have also done a spyware and virus check?
1/ Firstly under the general tab delete all your files and cookies.
2/ Under the privacy tab look in "site" and make sure msn.com, passport.net and passport.com are all listed as "allowed" - add as required.
3/ Then under the Programs tab click on "manage plug-ins" - at the top select "currently loaded" - make sure the status of all items is "enabled" and that you know what each of them are for (as they maybe spyware).
4/ Under the security tab, make sure all levels are set to default - then reboot.
5/ If the above doesn't work try logging into your mail by using either "Windows Messenger" (which comes with XP), or if you have it, MSN Messenger.
Let me know how you go

Peter

Collapse -
Ahhh Peter, you are a good man..

In reply to: Hi Glenn, have a couple of suggestions

Problem solved in checking Item #2 where I did not have "passport.net" listed. I use a cookie manager and had not listed to acceptable the cookie and therefore it was being filtered out.

First time I tried to access Hotmail it went lightening fast. Thanks much and have a great day... we are ready for bed the night before here. Grin

Thanks again, Peter!

Glenn

Collapse -
(NT) (NT) Always a pleasure Glenn

In reply to: Ahhh Peter, you are a good man..

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!