Question

"Home","Source", and "Settings" button do not work on Samsun

Hello.

I am trying to fix this tv. Right now, the main problem with it is that the "Home","Source", and "Settings" buttons on the remote do not work. Everything else on the remote works. The volume button works, the channel buttons work, the numbers buttons work. The arrow buttons work when the channel info pops up.

Even the "mute" button works. But if we try to press the "Home" button so that we can get bring up the Home menu, nothing happens. The "settings" button does nothing as well as the "source" button.

The power button does not work either. However, holding the power button turns the tv off and on(restarts it) and during the beginning of it turning on is when the "Home" menu or Smart Hub, whatever it is called, pops up but only for several seconds before it disappears again.

While the "Home" menu is up, I press the arrow buttons but it does not move the selector even though the arrow buttons do definitely work when using them when the channel info pops up but they dont work when the "Home" menu is up.

I have tried other remotes and they all do the same thing. I even plugged in a usb wireless keyboard and the numbers on the keyboard work to change the channel and pressed every key on the keyboard but nothing brought up the "Home" menu.

Tried using a universal remote and same thing. The same buttons on the unversal remote do the same thing. The channel buttons work but the home button and settings button dont.

Tried unplugging the tv and waiting for a minute and plugging it back in and no luck.

I already called Samsung phone support but they told me to buy a new remote but it doesn't make sense. We have another Samsung TV that uses the same remote. That other tv works perfectly fine. I took that remote and tried it with this TV and it does the same thing. The volume and channel buttons work but not the home button but when I use it back on the original tv everything works fine so buying a new remote would probably do the same thing.

Here is a link that explains the problem in my youtube video as well
https://youtu.be/gO-G9fieykg

Discussion is locked

Answer
Follow
Reply to: "Home","Source", and "Settings" button do not work on Samsun
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: "Home","Source", and "Settings" button do not work on Samsun
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Are there any other remotes or devices nearby?

Do this. Unplug/remove all batteries from nearby wireless remotes/devices. Now do a factory reset on the hdtv. Next, put new batteries in your remote. See if it functions normally now.

- Collapse -
Just Surface Pro

Besides my Surface pro, nope. How am I suppose to reset my TV when I can't access the settings? All I want is to be able to bring up my Home menu and from there access the settings.

- Collapse -
Answer
You left out FULL MODEL NUMBERS.

As such my advice has to be general in nature.

1. On the failing device do a factory reset.
2. Do a minimal setup. Don't touch too much in settings.
3. Still failing? Check the maker's support and downloads page for new firmware.
4. Install the new firmware.
5. Repeat the factory reset and step two.

Test and if failing get repair estimates. It's an odd problem but some of Samsung remotes are odd too in regard to how they don't work between models.

- Collapse -
My bad. It's in the YouTube video.

Honestly didn't even know this thread posted. All I kept getting was page 404 not found so I apologize if I didn't post everything but if you click the link of the YouTube video, the model is listed in the title.

This is the thing. I keep getting told to reset the TV but how? I can't reach the settings menu because the settings button doesn't do anything and same with the home menu which can access the settings. So I can't factory reset the TV at all and there are no physical buttons on the TV itself. If I can get the home menu working right then I will do a factory reset. The only other thing I think I can do is do a firmware upgrade through the USB but if that requires using the Home menu, then i won't be able to do anything with it.because it all boils down to using the home menu unless there are a sequence of special numbers I can press on the remote that will factory reset the TV for me.

- Collapse -
Be back soon.

Data in a video is time consuming so I don't get into that often.

Be back later. Errands.

- Collapse -
Do *NOT* upgrade firmware

Unless specifically instructed by Samsung tech support. Otherwise, you may brick your Tv.

- Collapse -
OK, the FULL MODEL NUMBER

Is not at the video site. https://www.samsung.com/us/televisions-home-theater/tvs/full-hd-tvs/50--class-m5300-full-hd-tv-un50m5300afxza/ might be close but here I can't tell from the video.

And https://www.samsung.com/us/support/answer/ANS00062224/ is where I stop at too since, no full model number.

This is always needed to check out if others have the issue, if there is a firmware update and more.

Don't think this is a problem just for you since you rarely need that full model number unless working technical issues.

- Collapse -
Detailed Info

Straight from the back of the tv
Model: UN50M5300AF
Type No: UN50M5300
Model Code: UN50M5300AFXZA
Version No: VA03
AC110-120V-50/60Hz 140W
Typical Power: 47W

Post was last edited on June 4, 2019 6:54 PM PDT

- Collapse -
Then that's the correct link.

Remember I never guide on how to install firmware. I must defer to Samsung on that. For the USA that's 1800SAMSUNG or you use their web site.

There's an interesting note on the firmware. It's dated JUN 04,2019 which is TODAY! So there's something going on with that.

Also I was reminded that some of these may do as you write if they were a Hotel TV. What's the history of this set?

- Collapse -
It's Pointless

I just downloaded the new firmware and placed it in the usb drive. Plugged the usb drive into the tv and when I hold the power button to turn off and turn the tv on, the home menu shows up but there's no way I can select the usb since I can't do anything in the home menu so I can't even update it through the usb.

- Collapse -
Sure sounds like one of the modes.

I've been reminded the name of the modes could be hotel, hospitality or security mode.

I don't see any detail about the history of the set. Sometimes folk don't want to say. I'll take it that it's some hotel TV from that.

- Collapse -
Dad bought it brand new from Walmart

This is my dad's tv that he bought brand new from Walmart. Actually, the first one he bought from Walmart was faulty straight from the packaging so we had to go back the same day and get another one which also was brand new lol.

Then I think a year and a half has gone by, I forgot exactly when he bought this TV, but it has been working fine until now. He just bought another one, a different model, but I hate to see him having to spend more money on another TV.

He just replaced a bigger one in the living room, Samsung too, except that one had a power supply issue where it stopped turning on and so he bought a whole brand new one for the living room and now he just recently bought another one to replace this current one I am trying to fix as well. I always thought Samsung's were reliable but I'm starting to form a different opinion about them.

- Collapse -
Sorry if I was pushy.

But folk tend to not tell when it's from the hotel or they were tinkering with the service menu. You can google about the service menu and look for a reset in that. But this sounds like something is "off".

As in someone got into the service menu but that's an area I consider verboten except to do a reset and NOTHING MORE (along with hotel mode.) Remember I don't have notes on this. I google it just like everyone.

- Collapse -
Got it to factory reset

Ok. I've been searching around youtube videos and found one this one. https://www.youtube.com/watch?v=r8WMz9QttZU

I was able to bring up the menu shown in the video and was able to do a factory reset. It's a pain though because my power button doesn't work normally so I have to hold it down to turn off the tv and press the combination really fast before the tv turns back on to bring the menu up and it takes me several tries.

So the 1st time I selected factory reset and nothing happened.

The 2nd time I selected factory reset and it did it. I went through the welcome process. I went through it but one thing I noticed is that it didn't find any wireless networks when setting up the wireless connection and there are a ton of wireless connections in this apartment complex. I skipped it and continued and finally after setting up and going through the whole process, the home button again did not work.

I will try again tommorrow but connect it to the network using ethernet since it is not finding any wireless networks.

Post was last edited on June 4, 2019 9:10 PM PDT

- Collapse -
and hotel mode was off i checked

see title^^^. I don't have an ethernet cable with me at the moment but I'm starting to think it's in the hardware and not just software since the wireless is not detecting anything but it doesn't hurt to try.

- Collapse -
And what is Samsung telling you?

To me the story sounds like some hardware has failed. It really doesn't tell where or what but remotes are not always interchangeable. Samsung in some models has you pair the remote in some way.

I have no reason to spend the 12 bucks at samsungparts.com for the service manual but maybe you do.

Anyhow, what is Samsung telling you? My bet is they say it needs to be repaired.

- Collapse -
Buy new remote

I called and the first thing they told me was to buy a new remote after I told them I used another remote of the same type that was working fine on another TV.

I'll probably buy one anyway you never know, kinda skeptical about buying a new remote seeing as another one that works perfectly fine in another TV does the same thing on this TV.

My best guess is the hardware that handles the "home" menu functionalities got damaged somehow along with the wireless stuff because it's strange how it doesn't detect any wireless connections during the welcome startup process.

Like I said before, this is my dad's TV so I'm not sure if he has done something to it. Maybe spilled a drink on it. Or the dogs pushed it off the table so I can't really say what the exact condition of the TV is.

The only Samsung products I've had that I've owned are monitors all of them I never had problems with but I tend to be more careful with my electronics.

If i can't fix it, it's still usable. It still displays whatever is connected to the HDMI slot 1. Just can't use the home menu or change any settings lol

- Collapse -
And that is good advice.

Samsung remotes are not always interchangeable and I don't see in this discussion the exact part number for each remote.

From docs online you need the BN59-01267A from Samsung. What are the part numbers on what you have?

- Collapse -
You were already instructed *not* to do that

Apparently reading comprehension is an issue.

Smh

- Collapse -
I never upgraded the firmware

Where did I say I upgraded the firmware? I was told it may brick the TV. I did try it however, I wasn't able to so I never did. All I did was factory reset the TV like others have mentioned and I did. So what's the problem?

- Collapse -
You said you plugged it into the USB port

Sorry, that was downright silly after you were told not to.

- Collapse -
Answer
New idea.

Mind you this will only have a chance of working if the remote and TV are really OK.

Unplug ALL HDMI, RCA and Antenna connections. On some Samsungs the HDMI can have CeC signals that lock up some functionality.

Pretty much the last idea here as it's assuredly broken in some way after this attempt.

- Collapse -
Already tried this

I have everything unplugged and still no luck.

- Collapse -
In case some CeC command took hold.

You have to remove the line or mains power for at least 10+ minutes. Samsung has told users to remove it for a hour at times.

- Collapse -
I left it unplugged for 10 min+ and for a day.

Didn't work

- Collapse -
Seems it's time for parts.

It's clear that some repair is required. We appear to have done all the things we can short of new remote to new main board.

- Collapse -
Factory Reset and Hooked up ethernet cable

Ok. So I moved the tv right next to the ATT router. During the factory reset welcoming process, since I wasn't getting anything populating in the wireless connections list, I decided to hook it directly to the router with an ethernet cable and the TV did not detect it at all. So it's definitely something hardware specific that has gotten damaged from the look of it. Whatever controls the wireless/wired internet connection capabilities as well as the home/menu settings capabilities has gotten damaged somehow.

Maybe my dad's place had a power outage that messed it up. I don't know. His place is real iffy to me. He had another Samsung 4k one that also broke and that one didn't even power up any more after he claimed a power outage happened but I thought these TV's were made to protect themselves from this type of stuff not to say that it was the power outages damaging these TVs but just speculating now that this is the second tv to be damaged.

I don't know where to go from here. He already bought another tv, another Samsung, so this one will probably just sit here unless I bring it to a repair shop. If it was 4k I might think about it.

- Collapse -
Sorry but no.

If there are large problems with the input power you do see damage. Some devices are now what we call open or world voltage. That is from 90 to 240 VAC and 50 or 60 Hz power. These are really good in the USA as the common wall socket or mains is 120 VAC.

When you see a lot of failures you should at the very least use a wall plug tester like https://smile.amazon.com/dp/B00170KUPC/ref=psdc_14244461_t2_B0012DHVQ0 and if anything fails, call in the electrician.

While I read some makers don't like surge protection, I use them.

CNET Forums

Forum Info