Browsers, E-mail, & Web Apps forum

General discussion

Home Page Selection Box "greyed out" in Internet Options

by raysavage / May 3, 2005 4:35 AM PDT

I am running win-xp-he OS with IE ver 6.0 as my browser. When I open the Internet Options Tool, I find that the Home Page Selection Box is "greyed out".
How do I correct this?

Thanks,
Ray Savage

Discussion is locked
You are posting a reply to: Home Page Selection Box "greyed out" in Internet Options
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Home Page Selection Box "greyed out" in Internet Options
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: home page selection box greyed out.
by Kees Bakker / May 3, 2005 6:25 AM PDT

This points to malware. Run the usual checks (Spybot, Adaware, housecall, to start with; hijackthis as a last resort).

You can try to change it directly in the registry. It's in HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main, then Start Page on the right side. But most malware will reset it to their own preferences.

Good luck,


Kees

Collapse -
Thanks!!
by raysavage / May 3, 2005 1:54 PM PDT

Kees:
Thanks for your reply and suggestions. See Tufenuf and my reply below.
Many thanks again!
Ray

Collapse -
That was the best cause you can imagine!
by Kees Bakker / May 3, 2005 5:07 PM PDT
In reply to: Thanks!!

Sorry if I caused panic. Totally unnecessary in this case.

Kees

Collapse -
Here's another possible cause.
by Tufenuf / May 3, 2005 7:09 AM PDT

Ray, If you have Spybot Search & Destroy installed open it, click on Tools, click on IE Tweaks, and uncheck "Lock IE start page setting against user changes [current user]".

Tufenuf

Collapse -
You're Right!!
by raysavage / May 3, 2005 1:51 PM PDT

Tufenuf:

Thanks for your reply. You are right. Unchecked "Lock IE" in S&D IE Tweaks and everything is now OK.

Thanks,
Ray

Collapse -
Re: You're Right!!
by Tufenuf / May 3, 2005 10:01 PM PDT
In reply to: You're Right!!

Ray, Glad to see that the setting in Spybot S&D was the answer. If I were you after you change your homepage to what you want I'd go back into Spybot and lock the homepage again. It's a good feature and it will prevent malware from changing your homepage. Thanks for posting back to let us know.

Tufenuf

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!