Networking & Wireless forum

Question

Home Network Issue

I have a Spaghetti Home Network put together by Luck and Experimentation but it works.
I recently received an new main modem from century link that is configured differently and have lost contact with a device on my network. I will Explain.

I had a Modem with 4 outgoing ports. From One of the ports I ran an ethernet cable to a Belkin PRE N router in my garage window that was set up as an access point shooting a signal across my Yard to my Shop that received the signal via a D-Link - to a Netgear router in the shop that broadcasts wireless and thru ethernet cable. Messy but functioned and I SORT of Understood it.

My New Modem ( VDSL Modem DM200 High Speed DSL Modem ) has ONE outgoing Port. SO I had to get a 5 port switch - I installed the router and switch and did set up. All my devices work including the Belkin and computer beyond it BUT .... I can no longer access the Belkin. The Computer in the shop that is fed by the Belkin shows up in attached devices but Not the Belkin. The Smart phone that runs from WiFi of the Belkin shows up but not the Belkin.

I attached my laptop via Ethernet cord directly to the Belkin -- Not Found
I attempted to access the Belkin backwards from the Shop computer - No Luck.
I need to access the Belkin to add a new mac address for a new device and having no luck.
The Belkin has always been 192.168.0.2 and I did not change it.
Any ideas as to what is happening and how I can access it to edit my mac address list ?

Thanks for Looking

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Home Network Issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Home Network Issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
We just went over this in a thread

In reply to: Home Network Issue

You have the Belkin set up as a pass through, so it's like a repeater for the VDSL in front of it. You probably have the feed from the VDSL going to a LAN port on the Belkin instead of the WAN.

Collapse -
Thanks but Belkin still not found

In reply to: We just went over this in a thread

Thanks so much for the suggestion to try and the Link -- there was some very informative reading although much did not apply to my situation.

MY Goal for now is just to access the Belkin to add a device to the mac list. ( Whether by attaching laptop - phone - main computer - or ? )

When I was working to set up and get the shop working I was unable to make it work when Main Modem was connected to WAN Port. I had read that it was what I SHOULD do but could not find a configuration that would work.

This Morning I moved the Ethernet cable from LAN to WAN in attempt to See and Edit Belkin 192.168.0.2 and still no luck.

In doing so and viewing what netgear main modem shows as "Attached Devices" I realized that - Even though Functioning ( Main Modem - to Belkin 192.168.0.2 - broadcasting wireless across the yard to D Link 192.168.0.30 to another Netgear 192.168.0.214 to ethernet cable to Shop computer ) that NONE of that train shows as an attached device.
I previously thought that my Shop computer ( a recycle from my house computer upgrade ) was named owner-pc but have now realized that its my sons computer attached to One of the ports of the 5 port switch.

Any idea why NOTHING of the port on the 5 port switch that leads to the Belkin to the Shop / Wireless shows up on my main modem and thus allows no access to the modem to add a new mac address to its device list ? Other devices connect by other ethernet cables off the 5 port switch and wireless devices getting signal off the Belkin show as attached devices but the belkin fed off the 5 port switch is Not.

Just to Clarify -- All devices of the past are functioning. I do realize there are More efficient ways to accomplish my across the yard connection but I am afraid to mess with whats working. It took me weeks of spare time to initially get the shop connected. I must have internet access every weekday to accomplish business work and fear taking chance of losing what I have. When setting up originally I got SO CLOSE so many times then changing one setting would lose everything.

Thanks

Collapse -
MAC list you say?

In reply to: Thanks but Belkin still not found

How is that effective today since machines can set the MAC address as well as randomize. MAC filtering tends to break setups, not secure them.

Collapse -
I think Mac good enough for my situation

In reply to: MAC list you say?

I'm quite rural and on acreage - have had no issues - cant get a signal out at the road.
And I understand the process via mac list.
Has worked well for all our family devices for 10 years.

This is a little off topic but :
I know that - if done correctly with optimal hardware for the system that NOTHING in my current system would be re used. I know I need to do it but need to take a week off working just to be sure I could do it. I'm a person that has never once brought home a new piece of plug and play hardware ( printers etc ) and had it work within 48 hours and phone tech support.

If I decided to design - buy and configure a new Network system - can in be done in duplex so that I would not have to disable the working mess before new system is functioning ?

Collapse -
This is a well worn area.

In reply to: I think Mac good enough for my situation

If you were on a rural area, the problem is still that it's a broken security thing that on some routers can cause them to get flaky.

But your choice. I let my clients stew a while on this one. Usually they get it the next day.

Collapse -
unplug it first

In reply to: Thanks but Belkin still not found

then deal ONLY with the Belkin and put all the MAC addresses on it you want. I suppose you have it set to only allow registered MAC addresses? If you unplug it from the front router, and then plug to it, access the internal program that way, you can do this. When you plug it back to the line from first router, back to being a pass through.

Collapse -
Tried that, But...

In reply to: unplug it first

No Luck
Finally - I risked my connection configuration and drug out my old router - Re- Connected and hooked the belkin direct to it - Edited the mac file as needed - and reinstalled the DM200.

Service to the Old Modem was discontinued by Century Link one Sunday afternoon at GMT 000 + 8 with no warning -- no replacement modem -- While it would no longer connect to the internet it did connect to the belkin.

Thanks to all for your time an effort.
There is so much information here on the board -- I'm new here but plan to do some reading and come up with the best solution for some new network hardware. Its time.
Its an odd configuration - shooting 125 feet across the yard to a metal building

Thank you again for the links and info -- I have learned several things

Collapse -
Answer
I found that other thread

In reply to: Home Network Issue

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.