Windows Legacy OS forum

General discussion

Holy messed up Icons Batman!!!!

For some reason all my old icons on my desktop have these white boxes around them. When i installed a new program today the icon for that program did not get a little white box, but when i make a new folder the folder gets the white box. I've tried changing color scemes, resolutions, restoring the system, windows updates. Can anyone please help me???

Thanks.

Discussion is locked
You are posting a reply to: Holy messed up Icons Batman!!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Holy messed up Icons Batman!!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Holy messed up Icons Batman!!!!

In reply to: Holy messed up Icons Batman!!!!

The little white boxes at the lower left with an arrow pointing at 2 O' Clock ? Holy shortcuts !

Collapse -
Re: Holy messed up Icons Batman!!!!

In reply to: Re: Holy messed up Icons Batman!!!!

No not the little arrow box. There is a white box surrounding the entire icon.

Collapse -
Re: Holy messed up Icons Batman!!!!

In reply to: Holy messed up Icons Batman!!!!

Download TweakUI from the following page.

Install it and subsequntly launch TweakUI. Expand Explorer, Shortcut and select None option.


Good Luck,

Cetin


Trying to unweave, unwind, unravel
And piece together the past and the future,


T. S. Eliot

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.