Samsung forum


HL-S587 problem

by jC0ker / January 31, 2012 1:14 PM PST

I replaced the lamp in my set a few weeks ago as it had finally bit the dust. All was fine until last night when it decided to just not come on. Now when i turn it on I get the chime, the "lamp" light on the front panel flashes for a few seconds and then shuts down. I took the back cover off, held down the door switch and turned it on. The fan comes on and I hear a clicking sound but the lamp does not come on.
Any Ideas?

Discussion is locked
You are posting a reply to: HL-S587 problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HL-S587 problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
HL-S5087W correction
by jC0ker / January 31, 2012 1:21 PM PST
In reply to: HL-S587 problem

Can't edit my original post. My set is a HL-S5087W. I messed up the title, sorry.

Collapse -
Just some thoughts.
by R. Proffitt Forum moderator / February 1, 2012 1:40 AM PST
In reply to: HL-S587 problem

Using the bulb instructions about handling, install and such, pull the bulb and put it back in. Do not short change the install by "hold down the door switch" but go ahead and finish the job.

Good luck.

Collapse -
by jC0ker / February 1, 2012 2:46 AM PST
In reply to: Just some thoughts.

Sorry, maybe I wasn't clear. I replaced the bulb a few weeks ago and it worked fine until the other night.
To trouble shoot it I removed and reinstalled the lamp/holder and put everything back together. Nothing.
Then I took the cover off again, held down the switch and powered on just to see if I could tell what was happening.
All I could see was the fan spinning and a clicking sound like an igniter. Not sure if it's a bulb problem, ballast problem, color wheel problem or ???

Collapse -
Just wondering.
by R. Proffitt Forum moderator / February 1, 2012 2:52 AM PST
In reply to: Clarification

Keep in mind that this forum rarely goes into any repair discussions. Just seems to keep at the user serviceable level. Ballasts, wheels and more are what service techs may discuss on TV Repair Forums.

Maybe has a service manual you can buy?

Collapse -
Another thought.
by R. Proffitt Forum moderator / February 1, 2012 3:03 AM PST
In reply to: HL-S587 problem

Using google to see if there were any other repeating issues with this model this came to the top.

If the bulb is turning on (I missed if it did) then you can tell that there is more moving parts than you listed. This shows there are not many user serviceable parts past that bulb in these things.

And if it was that mirror and that issue, by moving the set around the issue could be exacerbated by the work and movement required to change the bulb.

I am not writing that this is the issue but a service tech would have it on their list of things to check.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?