General discussion

hi jacked

need some help. I have W7 Home Premium, and usually use firefox for my brouser, currently have version 3.6.3. I have google (www.google.com) as my home page. But when I open a new window, it comes up with igoodle, but the url still says google.com. Also, when I hit my saved "goggle" icon on my links, it comes up with a yahoo search.

Not so much that I don't want igoogle or yahoo, it's just that I don't know how they imbedded themselves in my system. (though I suspect my 13year old had something to do with it.) Everything else runs fine.

Tools / options: say www.goggle.com is my home page, so it's something else.

Discussion is locked
Follow
Reply to: hi jacked
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: hi jacked
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Hijacked?

What do you have your homepage set to? Look in control panel, internet options and see what it is.

- Collapse -
home page
- Collapse -
igoogle is the other google.
- Collapse -
Classic Home

In the upper right corner click on Classic Home to return to the classic Google.


@
\)/
Rose

CNET Forums