General discussion

Hey....big problem

My mate's got a problem. He just installed the Epson scanner and soon after he did that, the computer just restarts after 5 seconds everytime he loads windows. He can't even get into safe mode for some reason.

Anyone know why this is happening?

Discussion is locked
Follow
Reply to: Hey....big problem
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Hey....big problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
That was an infected machine.
- Collapse -
No

This is a different computer. He bought a new one. And he can't get into safe mode either.

- Collapse -
That's a sign of a damaged OS. My bet is they repeated

My bet is they did the same thing to this new machine. Many P2P users can't kick the habit and get whacked many times until they learn.

Sorry, but as it stands it's a damaged OS. Look up how to perform a XP REPAIR INSTALL on this machine.

Best of luck,

Bob

- Collapse -
Bob, that is the 3rd .exe that is malware/spyware or virus.

Over in Virus & security alerts, another was drwatson32.exe & I encountered one for Ad-Aware SE update (now locked) I found lavasoft.exe or lavasoftcom.exe/ it had blocked the download updates.
Darrell Lewis

- Collapse -
Won't be the last.

My bet is they are repeating the same steps what allowed the pests to infiltrate the machine the first time.

Bob

- Collapse -
Crazy errors

System Info:
It's bad
WinXP
Compaq 1235IL
anyway the problem i have is for some reason after doing something. I can't install almost anything because it says fatal error, i can't use:
System Restore
Search as in the F3 thing (Ctrl F)
IE not opening few pages, usually ones with very high animation and things like that.
Some programs just dissapeared, or are there but not opening.
some programs instantlly re-install like MSN messenger 7.5 after the problem first occured.
which was like 1 1/2 weeks ago i think.
System REstore opens but it's just blank i can't do anything.
Lot's of programs that i tend not to use or just didn't for a long time were gone all of a sudden, just the folders in the start menu remained?>!??!??
My only guess is that a registry editor did this, maybe automatically tried to make my comp faster other guess is Cleanup

- Collapse -
You would do well

to repost this as a new discussion, as your problem seems unrelated to the original problem posed in this discussion.

Mark

- Collapse -
Locking thread.

This member made a post with a x rated picture link.

As such I feel no qualms but to lock this discussion until I receive an explanation for such behaviour.

Bob

CNET Forums