Mac Applications forum


Help with Lion and getting rid of outdated disk mount

by mtumesoul / August 9, 2013 2:13 AM PDT

Hi all,

I have an iMac and just upgraded to Mountain Lion. Ever since, when I start up, I get this message:

"Enter your name and password to connect to <address>. Connect as Guest/Registered User." And then there's a name and password field.

The address in the connect-to line is a shared disk address from years ago that I haven't connected to in a long time.

Question is, how do I find the script/program where this is being launched at start-up? I've tried doing a search for pieces of the address (it was an Egnyte address), but to no avail.

Many thanks in advance, Annette

Discussion is locked
You are posting a reply to: Help with Lion and getting rid of outdated disk mount
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help with Lion and getting rid of outdated disk mount
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
you probably will not read this but,
by mrmacfixit Forum moderator / August 9, 2013 10:51 PM PDT
Collapse -
tried the fix but no go
by mtumesoul / August 10, 2013 4:51 AM PDT

Unfortunately not -- I deleted AdobeResourceSynchronizer from login items, but still get the original message upon booting up. Any other thoughts/things to try?

Thanks oodles Happy

Collapse -
You wouldn't happen to remember the username and password
by mrmacfixit Forum moderator / August 10, 2013 6:48 AM PDT

for that mount, would you?

If you do, try it.

It obviously will not connect but it may change a preference somewhere that will prevent from even trying next time


Collapse -
by mtumesoul / August 13, 2013 1:41 AM PDT

I don't remember it -- I tried all the possibilities, to no avail. I did try just logging in as guest and it accepted it; if I can't find another solution I might try just checking the remember me box on the guest login, and maybe it won't crop up -- i can't imagine it does anything...

thanks for the help! Happy

Collapse -
(NT) Sorry there was not a solid solution
by mrmacfixit Forum moderator / August 13, 2013 8:08 AM PDT
In reply to: login
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!