Spyware, Viruses, & Security forum

General discussion

Help with AV2009

If I'm asking a question that has already been addressed, I'm sorry. I just don't want to read all the replies on this thread. lol
My problem is this, my step-daughter somehow got Antivirus 2010 on our laptop. I found a program to remove it (Malwarebytes Anti-malware), no problems at all. The next time she booted the computer, (no I do not know what sites she visited on the 'Net) the laptop froze up, forcing her to do a manual shutdown.
After the restart, the laptop won't open any virus scan sites, won't let any antivirus programs update, and won't allow even Housecall to load so we can do an online scan. I can't reinstall the original malware removal application (Malwarebytes Anti-malware) or install anything other spyware/adware/malware removal applications on the laptop.
And it is showing the popups for the AV2009. Please help!

Discussion is locked
You are posting a reply to: Help with AV2009
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help with AV2009
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
So I guess that

In reply to: Help with AV2009

you had uninstalled MBAM after the last time. Why on earth?
Anyway, try renaming the installer to something else, and install it that way. After installation, rename the .exe to something non-MBAM-y.
If the above doesn't work, try it in safe mode.

Collapse -
oh no you misunderstood me ;)

In reply to: So I guess that

I didn't uninstall the mbam thing until it wouldn't open. i wanted to do another clean install. i did try to reinstall it, with it renamed, and it froze about halfway thru the install. *sigh* i will be trying again later, after my head stops hurting haha.
thanks for your help!

Collapse -
Let me get this straight, then:

In reply to: oh no you misunderstood me ;)

You tried to run the existing MBAM, but it wouldn't work, right?
Did it just not open, or did it open then just not respond?
What happened?
And after it stopped working, you tried to install it again? But it wouldn't install, right?
Will the original install of the program respond at all if double-clicked on?
If not, try it in safe mode.
If that doesn't work, try renaming the exe. (Go to C:\Program files\MalwarebytesAntimalware, locate MBAM.exe, rename it, then double click on it.
Good luck.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.