The CNET Lounge forum

General discussion

Help! Password Woes

So I recently upgraded my computer and now its brand spanking awesome. The upgrade included a new hard drive (btw, I run XP SP2). My computer is now set up like this: new hard drive; master C:, old hard drive; slave D:. However some of my program files are password protected and now i can't get to anything on my account (I didn't back up my files onto the new hard drive). The tech said that you could somehow strip the password in DOS but he couldn't remember how. I have important docuyments and programs there. Can anyone help?

Discussion is locked
You are posting a reply to: Help! Password Woes
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help! Password Woes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Will this help?

In reply to: Help! Password Woes

Its only for the administrator password...but maybe if you can get into it, you can access your files.

Collapse -
There May Be Another Way

In reply to: Help! Password Woes

If nothing else works, try reverting the old hard drive back to a bootable state and login. Then, right-click on your user's folder in "Documents and Settings" (not the user's "My Documents" folder) and select the "Sharing" tab. Then, deselect the "Make this folder private" checkbox. Finally, press "OK" and re-upgrade your awesome computer.

This should work but I'm not 100% sure.

(PS: Don't JUST remove the user's password. The folder may still be private and protected if you do.)

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.