Computer Help forum

General discussion

Help!!! No video signal from Motherboard or Video card

by Sayers89 / December 3, 2009 11:50 AM PST

Hey! I received my parts for a fresh build today. This is my second build and this time I went micro, but after I assemble the computer and hook everything up. I power it on and no video signal goes to the monitor. Everything cranks up, lights and fans all over the place and the MOBO light is a solid blue (no blinking). I've tried using the VGA output on the MOBO and the DVI output on a (temporary) 9600GT. Cords and monitor are good, i use them all the time with my other computer. This is the first time I've had so much trouble and the manual is terrible, It hardly gives detail instructions to Installation, let alone trouble-shooting. I've re-assembled this thing several times. Somebody please help!!!

Discussion is locked
You are posting a reply to: Help!!! No video signal from Motherboard or Video card
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help!!! No video signal from Motherboard or Video card
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?