Computer Help forum

General discussion

Help needed please...

by Ductur / January 7, 2011 9:46 PM PST

Hi everyone... a little help here please..I'm pulling my hair out over this one and it's probably a simple fix known by someone..

I have been running an Acer Aspire One on Linux lite for a couple of years successfully on WLAN through a belkin router on WPA2 Personal security level with a 16 digit security key. The other day the connection was pretty bad, probably contention at the exchange and I needed connection immediatley. I'm sorry to say, I scanned for any other open networks in my region and found an open WLAN so connected to that and used it, deleting the connection from connection manager immediately after. When I went back later on that day to re-connect to my own WLAN, the connection manager has changed my security key from the 16 digit key to an unknown 63 digit one and I connsequently can't connect. LAN is fine through the same router but WLAN wont connect because of this change of security key. Other WLAN netbooks connect fine.
I tried deleting the connection from connection manager and re-creating it, but connection manager wizard still changes the security key from what I enter to this unknown 63 digit key, even before I try to activate the connnection !!!
Any ideas ?

D

Discussion is locked
You are posting a reply to: Help needed please...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help needed please...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Your router?
by Coryphaeus / January 7, 2011 10:32 PM PST
In reply to: Help needed please...

If so, connect wired and change it back. Then put a password on the router access.

Collapse -
Done that already...
by Ductur / January 8, 2011 12:06 AM PST
In reply to: Your router?

Thankyou for the speedy reply, however, if I understand you correctly I have already tried that.
If I access the security key on the router via my netbook when wired or via my LAN desktop (which both connect wired faultlessly) it shows the security key as it's original 16 digit setting, however, if I put this 16 digit key into the netbook 'connection wizard' to create a permanemt automatic connection, the setup wizard on the netbook changes it. The settings on the router do not change.

This change is made by the setup wizard even before the netbook communicates with the router to ask for access.

This makes me think it is an incorrect setting of some sort in the connection wizard software on the netbook, not the router. All other wireless devices in my home continue to connect automatically as they have always done. I am loath to start making changes to things that work !!
As I am running linux lite on the netbook I do not have full access to all settings on the connection wizard software. Is it possible this could be resolved by a full system restore, or is it a virus from the open network I briefly accessed ?

D

Collapse -
Resolved.
by Ductur / January 9, 2011 7:48 AM PST
In reply to: Done that already...

Although I never did find out why the setup wizard on my Linux connection setup wizard did this security key changing behaviour to my network settings, I have been able to circumvent the issue by downloading and using an alternative freeware connection manager instead of the preparatory 'New Connection Manager' incorporated into my Linux Lite OS.

I have to say that this has been yet another problem encountered with Linux that I just don't get with MS Windows, or indeed have ever had. Oh, I know Windows is supposed to be about as stable a platform as a BP oil rig off America, but it works for me whereas Linux never really has lived up to its hype.... for me.

Will be changing my netbook OS to Windows at the earliest opportunity.

D

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.