Windows Legacy OS forum

General discussion

Help! msconfig MIA

by Grumpy's Mom / March 20, 2004 12:30 AM PST

Teenagers have gotten a virus through their AIM.
Windows ME, Gateway AMD Athlon.
Went to AOL help site, and followed directions for help with viruses and trojans, which included downloading and running Ad-aware 6 plus, which I did, then deleting all of the items found by Ad-Aware, and then deleting all of the "unneeded items" from the temp directory. I deleted ALL of the items from the temp directory, figuring that it was a file of temporary items. The next step in AOL's process is to run msconfig and uncheck specific items on the starup tab.

When I hit the "okay" button after typing msconfig into the run screen, I get a flicker of the menu, and then it is gone. I tried a file search for "msconfig" and came up with a folder, but nothing in it.

What should I do, where should I go to get help? I am not particularly computer savvy, so if you can help, it will need to be in English -- Thank you!

Discussion is locked
You are posting a reply to: Help! msconfig MIA
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help! msconfig MIA
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Help! msconfig MIA, Here it is.
by R. Proffitt Forum moderator / March 20, 2004 12:54 AM PST
In reply to: Help! msconfig MIA

Merjin of CWSHREDDER fame notes it can go missing and here's the download site with light reading about why.

http://www.spywareinfo.com/~merijn/winfiles.html

Collapse -
Re:Re:Help! msconfig MIA, Here it is.
by Grumpy's Mom / March 20, 2004 1:32 AM PST

Thank you - tried it, but still getting the same problem. Does that mean that the system still has the CWS trojan within it?

Collapse -
Re:Re:Re:Help! msconfig MIA, Here it is.
by R. Proffitt Forum moderator / March 20, 2004 1:51 AM PST

"tried it, but still getting the same problem. Does that mean that the system still has the CWS trojan within it?"

1. I can't tell what you actually did. "tried it" is too vague. Did you download msconfig.exe to C:\Windows or such?

2. If you keep the various parasites, then problems like this will continue. You didn't tell if you removed such.

Bob

Collapse -
(NT) Message has been deleted.
by macromill2004 / March 26, 2004 11:19 AM PST
In reply to: Help! msconfig MIA
Collapse -
Rudundant message has been deleted.
by R. Proffitt Forum moderator / March 26, 2004 10:57 PM PST

The message had an email address showing as well.

Since the issue is closed and a virus/trojan free version is on the web, offering a version via email is best not done.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?