General discussion

HELP!! linksys wireless -g with speedbooster no internet

using linksys wireless-g with speedbooster but the internet only works on internet explorer

Discussion is locked

Follow
Reply to: HELP!! linksys wireless -g with speedbooster no internet
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: HELP!! linksys wireless -g with speedbooster no internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
So, there's no problem with the router then.

Was there some other problem you wanted to ask about?

Mark

- Collapse -
***

the router works fine but the internet doesn't, i only have an actively working internet connection with internet explorer. opera 10.51 doesn't work,oblivion activation doesn't work, when bioshock tries to download a patch it says i don't have an internet connection etc.

- Collapse -
Did it ever work?

Tell what changed?

Do other hotspots work? Does it work when you use the ethernet cable?

- Collapse -
Grrrr

it says im connected but when i go to anything internet based other then IE or windows update it doesn't work

yes i can connect to other hotspots

CNET Forums

Forum Info