HolidayBuyer's Guide

Computer Help forum

General discussion

help in downloaded but cant open program

by unknown200 / October 9, 2009 9:50 PM PDT

After i downloaded and install my MapleStory, i cant open the main page of the downloaded program and it appears to say that failed to access update server and it tells me to try again later. That's just what I did but it appears to have no difference. I connect the streamyx correctly and firewall does not seem to be blocking my program but still i cant play the downloaded MapleStory. Please help me to find a solution to my problem.

Discussion is locked
You are posting a reply to: help in downloaded but cant open program
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: help in downloaded but cant open program
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I see they have Customer Support
by R. Proffitt Forum moderator / October 9, 2009 10:29 PM PDT
Collapse -
still the same problem
by unknown200 / October 11, 2009 6:08 PM PDT

I still cant access to maplestory. The Maple global did not help me at all. I have been searching the internet for solution. I am not the only one with the problem. They have been telling me solutions but I do not understand their solution and I tried some of the solution but it did not work and still the same problem so can you help me out? http://forums.asiasoftsea.net/showthread.php?t=589052

Collapse -
I'm afraid nobody here can help you.
by Kees Bakker / October 11, 2009 6:16 PM PDT
In reply to: still the same problem

Keep searching!

Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.