Computer Help forum

General discussion

Help!! File Association??

by Billyjess / January 29, 2006 4:26 PM PST

I was able to open pics in emails easily to view them by just double clicking them.
then I downloaded kodak easyshare latest version, which is fine, but now I get an error msg which says ...
This file does not have a programme association with it for performing this action. Create an association in the Folder Options control panel.

What do they mean? I think kodak has changed something that tries to open things thru it, but I just want it back to how it was. does anyone know what I should do please

Discussion is locked
You are posting a reply to: Help!! File Association??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Help!! File Association??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: File association
by Kees Bakker / January 29, 2006 6:38 PM PST

"Create an association in the Folder Options control panel." is exactly what they mean. And the "Associating a File Type with an Application"-paragraph in "http://www.peachpit.com/articles/article.asp?p=24588&seqNum=8&rl=1 (about halfway the page) explains how to do it.
The filetype to change: most likely jpg, as most pics are jpg.

All you need to know: what program was used by Windows BEFORE this change. Three good picks are
- Internet Explorer
- Microsoft Photo-editor (if you happen to have installed a version of MS Office that includes it)
- Irfanview (if you did download and install that program)
You "want it back to how it was". Well, we don't know how it was, so that's up to you. Internet Explorer, however, is the default that comes with Windows, so it's a safe guess.

Hope this helps.

Kees

Collapse -
sounds good
by Billyjess / January 30, 2006 3:54 AM PST
In reply to: Re: File association

i would say you are right if that was the default Internet Explorer was the original default as I have never changed anything.
Just one question kees, altho I will go into that address you gave me, how do I easily restore the default to Internet Explorer please?

Collapse -
for Kees
by Billyjess / January 30, 2006 4:05 AM PST
In reply to: Re: File association

i have that site up now, I think I included the " which threw it ...

Collapse -
Got it
by Billyjess / January 30, 2006 4:17 AM PST
In reply to: Re: File association

But there are hundreds of files in there, I would have NO idea what to do. When I have the File Types tab clicked, the Change button is light grey, so I can't change anything anyway, but I can't find Internet Explorer ...
I'm sorry, but I am only a novice and this territory that scares me, not knowing what I am really doing ...

Collapse -
BillyJess, Another Option...
by Grif Thomas Forum moderator / January 30, 2006 12:29 AM PST

I recently had the same situation after purchasing a Kodak Easy Share camera and installing the default software.. Although reassociating the files per Kees' good information will get the job done, you might decide to do it differently depending on whether you have the camera dock or not.

In my case, I uninstalled all the Kodak software, then reinstalled using a "Custom" installation..Instead of letting the software use it's default options, the "Custom" installation allowed me to install the "Camera Recognition" software only. The "Camera Recognition" software allows you to plug the USB cable into the camera and computer and view the pictures on the camera directly from "My Computer". The camera simulates a separate drive with folders and files..The pictures can be copied from or to the camera much easier.

It's up to you.

Hope this helps.

Grif

Collapse -
Thanks Grif
by Billyjess / January 30, 2006 4:01 AM PST

I tried the site Kees gave me but it came up not able to find anything.
It would be good to know how to restore to the default as he said tho.
I have in the past used the custom installation from the cd I have, but this one I downloaded from the internet direct from their site, and i wasn't aware there was a custom installation on that.
I'm pretty sure that's what's happened, after reading Kees post too, Kodak is using its own default options.
I do have a dock, but for some reason I can't transfer from it, but that's another story, I don't mind about that.
I have been using the usb cable and plugging directly into the computer and downloading thru kodak software that way.
How do I do it thru My Computer please??

Collapse -
Billyjess, Two Things...
by Grif Thomas Forum moderator / January 30, 2006 5:39 AM PST
In reply to: Thanks Grif

First, in order to reassociate the picture files to the former default:

Go to one of the .jpg pictures, click on it once to highlight it, then while holding down the Shift key, right click on the file, then choose "Open With" from the menu. (On Windows XP, after highlighting the file, RIGHT click on the file, then choose "Open With" from the little menu) When the "Open With" box opens, make sure there is a CHECK mark in the box next to "Always Use this program to open this type of file", then scroll down to "Iexplore" or "Windows Picture and FAX Viewer" and double click it. This will set up the default viewer for opening jpg files. You can always set up another type for those files if you want. Do this same procedure with .gif files, Iexplore is their default opener.

Do the same for .bmp files, except when you open the "Open With" box, scroll down to "MSPaint" and double click that. That is the default for bmp files.
__________

In regards to how you set up the Custom installation, you'll need to uninstall the Kodak Easy Share Software first from the Control Panel/Add-Remove Programs icon. Once the old is gone, reinstall it, but towards the beginning of the installation, there should be an option to choose the "Default" or "Custom" install..It involves placing a dot/tick in the appropriate box. ONce the Custom option loads, you'll need to de-select each of the other program install options and leave the "Camera Recognition Software" installation only.

Although I did install from a CD, I believe it should also be there on the downloaded product.

Hope this helps.

Grif

Collapse -
Thanks Grif
by Billyjess / January 30, 2006 7:32 AM PST

I am at work now and have printed out your instructions, thanks, I will try that when I get home.
Kodak easyshare has caused me HEAPS of grief in the past ...

Collapse -
some more help please
by Billyjess / January 30, 2006 5:41 PM PST

I have tried to do what you said, but I'm not sure where Ihave to 'go to one of the .jpg pictures' .. I went to one of the pics in the email, highlighted it in the attached area, held down the shift key and right clicked it, but it didn't come upwith the option to Open with.
I have a feeling you are in that 'file folder' area?? I tried that too, but am confused with those first instructions.

I will try that kodak easy share after I uninstall it.

Do you know at all how to use the camera pic download in XP that is apparently there?? someone mentioned about that, and I found it thru Help and Support, but I cannot figure out how to actually download the pics from the camera.

Collapse -
Billyjess, Don't Do It When In E-mail
by Grif Thomas Forum moderator / January 31, 2006 12:29 AM PST
In reply to: some more help please

You need to reassociate the files after the file has actually been saved to the hard drive..You can either save the one from e-mail or you should be able to open the "My Documents" folder, then open the "My Pictures" folder and find some of your saved .jpg files, assuming you have save pictures there in the past.

(Remember, I gave you a couple of options for getting the "Open With" box..On this Windows XP PRO machine, simply RIGHT clicking on the .jpg file will give you a menu which contains the "Open With" selection. After hovering the mouse over the "Open With" selection, select the "Choose Program" option and the "Open With box will then load. As before, place a CHECK mark in the box next to "Always use this program to open this file type", then select the program of your choice..Either "Internet Explorer" or the "Windows Pictur and FAX Viewer" are two common ones.)

IN order for XP to recognize the camera, there must be some type of camera recognition driver installed. I've never used the XP driver as the Kodak camera recognition software does the job. If XP's driver is able to work, with the camera turned OFF< it should work by plugging in the USB port to both the computer and the camera, then turn the camera ON. XP's plug and play should automatically recognize the camera as a new hardware device and install the appropriate drivers. You'll see a window indicating "New Hardware found" and if you wait, the XP should automatically install the drivers, IF there are such. After the drivers are installed, you should be able to open "MY Computer", then see the camera as a separate driver that can be opened and the pictures copied and pasted to the hard drive.

Hope this helps.

Grif

Collapse -
Thanks
by Billyjess / January 31, 2006 12:21 PM PST

That sounds good Grif, I can understand most of that, and will give it a go..

Collapse -
again
by Billyjess / January 30, 2006 3:56 AM PST

I put the site in but it came up it could not find any results ...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?