General discussion

HELP! Asus eee pc screen upside down, tried everything!

Hi, thanks to me inadvertently pressing some random keys, my asus eepc's display is upside down. ive searched all over the net, forums etc, and tried all the suggestions; control +alt + up arrow, shift + r, rebooting with f8 and choosing last good configuration and searching through all the display options in the control panel, but to no avail. i am at my wits end. please someone must have an answer!!

Discussion is locked
Follow
Reply to: HELP! Asus eee pc screen upside down, tried everything!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: HELP! Asus eee pc screen upside down, tried everything!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: HELP! Asus eee pc screen upside down, tried everything!

Which video card do you have? In your Display Properties or Video Properties see if there is a screen rotation setting. Did you try Alt + Ctrl + left,or right, or down arrows?

Tufenuf

- Collapse -
upside down screen

hi tufenuff,
yes i have tried the arrow , several thousand times, just in case!
ive had trouble finding info on the bloody graphics card, but i think this is it, i hope so!
mobile intel (R) 915gm 910gml express chipset.
bios information intelvideos bios
not that i know what any of that means, im not really a boffin, and im used to macs!
anyway, thanks, hope this info can move things along!

- Collapse -
Re: upside down screen
- Collapse -
still no go!

hey, thanks, but its still not working. it kindof gets wierder. i cant access the graphics propertie at all. there is no icon for it on the toolbar, i cant find it in the control panel. i had already tried display -> settings -> advanced or whatever it was, but there was no option for graphic properties, and ive tried everything to find it, so it seems like something bizarre is going on. ive been through the folders on the hard drive, drivers , intel, etc, and nothing. help and support on the eeepc is useless too. i do searches for intel or graphics and no results! also, another thing seems to be not working, though im not sure if its related, but the funtion F8, to connect to an external displays isnt working either, but maybe thats a connectin or something.
anyway, any more ideas?
thanks

- Collapse -
Graphic properties
- Collapse -
rotation

hi, the tab which is for thegraphics thingy: mobile intel 915GM/GMS,910GML express chipset; doesnt offer me any options for rotation. i have coped a pic of it, but dont know how to load it on here.
the tab options are: general, driver and resources.
the tab that preceeds this screen s called plug and play monitor and (mobile interl etc).
the options on this are general, adapter, monitor, troubleshoot, colour manager. ive hit all the buttons for advanced, or settings, and i cant find any rotation feature. i am frigging going mental!

- Collapse -
rotation

also, dont know if it makes a difference, but in safe mode it works the right way up, but obviously i cant do much with that.

- Collapse -
Re: rotation

jennibeare, Which model number is your Asus eee pc and which version of Windows are you using? It's starting to sound like it may be a driver problem since the screen is OK when you're in SAFE mode which doesm't load the Intel driver. Post back with this info.

Tufenuf

- Collapse -
More info.
- Collapse -
my eee pc

My Eee pc did the same thing. I went to screen resolution and it said that it was Landscape(flipped). So I set it back to regular landscape and it's fine now.

- Collapse -
tip

<span id="INSERTION_MARKER">thank for the tip you saved my life. thank you very much!!<span>happy new year!!!

- Collapse -
my daughter had this problem

My daughter's cat walked across her keyboard and poof, the screen displayed upside down. I knew it had to be some hot keys, but I never had seen such a thing.

We Google'd for the fix and the CTRL/ALT/arrow key (any arrow key) trick worked for her Toshiba. I tried it on my Compaq and it doesn't.

On my computer, I go to the desktop.
Right click on "graphics properties".
Click on the "Display Settings".
On the right side, you'll see a place to check for rotation.
You can also setup a hotkey configuration there too.

Hope this helps...Sue Happy

- Collapse -
new driver

hi all,thanks for the help so far. i have ended up uninstalling the vga driver,butnow i need to get a new one to have my screen looking nice again, any suggestions? there are so many optons i am a bit bamboozled!
j

- Collapse -
Re: new driver

jennibeare, Have you tried updating your video driver in Device Manager? Right click My Computer, choose Properties, Under the Hardware tab click the Device Manager button, then click the + in front of Display Adapters then double click the Intel graphics controller. Under the Drivers tab click the Update Drivers button and follow the prompts. The correct driver should still be in your system.

http://www.ehow.com/how_4921037_update-display-drivers-windows-xp.html

Tufenuf

- Collapse -
PROBLEM FIXED!!!

Thanks all who offered help. Get this, after uninstalling and reinstalling the driver the screen was still upside down, BUT.. then i tried the ctrl alt up arrow trick and it worked! go figure.
Grin
very happy now!

- Collapse -
(NT) Glad to see that the problem is fixed.
- Collapse -
Uncanny Cat V Laptop

My ex wife's cat exactly the same so came here looking for answers. Sorted with a simple ctrl + Alt Arrow.

CNET Forums

Forum Info