PC Applications forum

General discussion

HELP!!! Acer Empowering Technology :@

by mike_343 / November 20, 2006 10:32 PM PST

I have an Acer Power f5, been working fine for about a month.
The problem first started when one day i just turned on my computer as i normally do , it logged on , and then the task bar icon displayed "Elock Actived, optical drive has been locked" in a warning message, and i tried to resolve this, but when i went to the menu , elock is not there, i have never downloaded it before, the only thing that came with my pc is eSettings and ePerformance, so i was really confused, after trying to figure it out , then my dvd drive is now locked, when i go to my computer , theres nothing to say its locked but when i access it , it just shows me a blank disc, and i know for a fact there is things on it, ive tried dvds and all discs, none work, i know this is somthing to do with empowering technology, and now i tried to remove the 2 ET programs, it loaded to uninstall and then disspears. I thought that was weird, then when i tried to open them and use them it displays the "ePerformance had encountered a problem and needs to close"
So now im fed up, and really just want to uninstall the whole ET programs, including the frame work, but i cant!!, even when i tried to uninstall "ET framework" it said There other users logged on to this computer please log them off and try again, but there is only one acount on the computer and its mine, i have no guest account on etc,

Could somone please tell me how to uninstall ET once and for all??

Many Thanks,
Mike

Discussion is locked
You are posting a reply to: HELP!!! Acer Empowering Technology :@
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HELP!!! Acer Empowering Technology :@
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) This smells like a virus to me! But I know nothing of Acer
by 09Bentley / November 20, 2006 11:42 PM PST
Collapse -
You'll need to contact Acer...
by John.Wilkinson / November 21, 2006 12:04 AM PST

My suggestions would be to:
1.) Attempt a System Restore back a couple days to when it was working.
2.) Check your system recovery CDs from Acer and see if there is an installer for eLock to repair the corrupted software.
3.) If #2 is a no, backup your most important files and try performing a non-destructive (repair) installation to do the same thing.

Aside from that, you'll have to contact the Acer Service Center and have them take care of it for there's no public back door to use when you forget your password or the software malfunctions, locking you out.

Good luck.
John

Collapse -
I really need to sort this out
by mike_343 / November 21, 2006 7:05 AM PST

Yeh i did a system restore, didnt help, same thing happend when i logged on, i also used the acer backup dvd it made me make when i 1st had the pc, i thought it was going well when it said it will taken 60mins to restore to factory settings or the the what was on the pc at the time i made the dvd, but when it had finished it just came back on as normal , same programs, same background , same message.

I might try the non-destructive installation thing, but ive sent an email about the problem, and see if they email back , although il probably have to end up ringing them tomorow,
Mike

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?