HolidayBuyer's Guide

Windows Legacy OS forum

General discussion

HELP!

by perryputter / November 15, 2004 12:32 PM PST

OK, got a dell notebook with win ME. Downloaded ca ez armor package, 1 year free firewall + anti virus. Bottom line, it pretty much ko'd my system. The control panel is now blank and windows update won't work. The ez anti virus got installed but not the firewall. Have no idea how to get the control panel back and now can't uninstall anything, what to do?

Discussion is locked
You are posting a reply to: HELP!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: HELP!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: HELP!
by skippyd333 / November 15, 2004 7:44 PM PST
In reply to: HELP!

Go to your start button, into programs, Accessories,system tool, system restore and restore your computer to a time before the install. Make sure you turn off all programs running in lower right hand corner of your screen. Start menu.

Collapse -
Re: HELP!
by perryputter / November 15, 2004 8:23 PM PST
In reply to: Re: HELP!

yeah, i tried system restore but its blank. Only thing that works is going into safe mode at start up. The control panel came back up and i deleted ez armor. Yet, if i don't load safe mode at start up, still have problems, ie the control panel is blank, windows update doesn't work, windows media doesn't work- says internal app error occurred, heck even yahoo doesn't work. Thanks for any reply's

Collapse -
Re: HELP!
by R. Proffitt Forum moderator / November 15, 2004 8:41 PM PST
In reply to: Re: HELP!
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.